Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91819 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Wireless connection stopped working


  • Please log in to reply
4 replies to this topic

#1 scudo

scudo

    Silver Member

  • Authentic Member
  • PipPipPip
  • 406 posts

Posted 11 November 2008 - 03:54 AM

I am rather clueless about his side of computers as usually my friend sets it up. Anyhow my problem is that my wireless internet connection has just suddenly stopped working. My understanding of how it is set up is as follows. Main PC has direct connection from cable network, (works ok) 2nd PC has wireless connection (works ok) Laptop has wireless connection (not connecting) I have looked at network connections on the laptop but it means nothing to me. `Local area connection` network cable unplugged `wireless network connection` limited or no connectivity. Can anyone help this novice. thanks

    Advertisements

Register to Remove


#2 paws

paws

    Tech Team

  • Administrator
  • 5,968 posts

Posted 11 November 2008 - 04:34 AM

Hi Scudo,

`wireless network connection` limited or no connectivity.

Try this. right click on the above iten and click on repair
Report back on any messages you receive
Regards
paws
The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

#3 scudo

scudo

    Silver Member

  • Authentic Member
  • PipPipPip
  • 406 posts

Posted 11 November 2008 - 05:29 AM

I clicked on `wireless network connections` as below.
The line for `wireless network connection` reads... not connected firewalled under status.

Posted Image

And the message I got was.....

Posted Image

Edited by scudo, 11 November 2008 - 05:32 AM.


#4 scudo

scudo

    Silver Member

  • Authentic Member
  • PipPipPip
  • 406 posts

Posted 11 November 2008 - 07:19 AM

Paws, It now seems to be working again. I switched everything off disconnected the modem, router. Re connected everything switched it all on and it has started to work again. Hopefully it is now sorted. thanks for taking the time on this. regards scudo

#5 paws

paws

    Tech Team

  • Administrator
  • 5,968 posts

Posted 11 November 2008 - 08:20 AM

:thumbup:
The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users