Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91913 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Restore File Download Prompt


  • This topic is locked This topic is locked
No replies to this topic

#1 Purjewl

Purjewl

    New Member

  • Authentic Member
  • Pip
  • 15 posts

Posted 16 June 2008 - 04:39 PM

FIXED! I accidentally unchecked the 'always ask before downloading this file type' box when downloading *.zip files. I have tried to restore the prompter by going to folder options and resetting the 'always open after downloading' box under the correct file extension, but that didn't work. I also tried going into internet options and resetting the download file settings to prompt, but that didn't change it either. EDIT: After experimenting some, I found that I had to open a windows explorer, then under tools, select folder options. Select the tab File Types, scroll down to the ext, (in this case zip) and click on the advanced button in the bottom window pane. (If it says restore, you may need to restore first, then the advanced options button will come up) Then I had to make sure that the option 'confirm open after download' was checked and that took care of the problem.

Edited by Purjewl, 25 June 2008 - 12:43 PM.

    Advertisements

Register to Remove

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users