Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91810 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

problem with Mozilla FireFox


  • Please log in to reply
3 replies to this topic

#1 raghavan

raghavan

    New Member

  • New Member
  • Pip
  • 1 posts

Posted 22 January 2008 - 11:14 AM

hiiiiiii im new i have a problem with my mozilla i have firefox version 2.0.0.11 when i click on icon the message coming is "firefox is already running, but is not responding. To open a new window, you must first close the existing FireFox process,or restart ur system" if i restart it its workig of 1 min and the same thing repeats can any body help me

    Advertisements

Register to Remove


#2 Abydos

Abydos

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPipPip
  • 1,736 posts

Posted 22 January 2008 - 01:17 PM

Hi there

Do you have one and only one installation of Mozilla Firefox?? If only one is present, try check if its an addon that causes the troubles. If you have installed any new ones recently, start there. Also check old ones, by de-activate them in turn. To de-activate them go to functions, find addons, click it. Now a screen loads with all your addons, de-activate them one by one, to exclude any bad addons.

If this doesn't work, you have to uninstall all applications of the FireFox browser.

Be sure to backup your Bookmarks and notify which addons you have, if any.

To find your bookmarks look in: Your computer--> C: -->Programs-->Mozilla FireFox-->Defaults-->Profile

There should be 5 Firefox backup symbols, just copy them to a different folder. Copy them back into the new folder after re-install.
Download Mozilla Firefox here

Hope this will work for you ;)

Regards Abydos

Abydos

Asking for Technical Help


Preventing Malware Slow PC? Recovery Console!

"I am not young enough to know everything" - Oscar Wilde


#3 Softix

Softix

    New Member

  • New Member
  • Pip
  • 5 posts

Posted 23 January 2008 - 12:31 AM

The most common cause is Firefox not shutting down normally. It might still be running in the background (even though its not visible). Restart your computer to see if the problem goes away. If simply restarting didn't help, it may be that Firefox previously exited without deleting the lock file. 1. Restart your computer. After it restarts, don't try to start Firefox. 2. Open the profile folder. * For information on finding your profile folder, see Profiles. 3. Delete the lock file: * (Windows) parent.lock o If you attempt to delete the parent.lock file and receive the error, "Cannot delete parent: The file or directory is corrupted and unreadable", restart the computer and run the error-checking tool Chkdsk (Windows 2000, XP) or ScanDisk (Windows 98, ME) * (Mac) .parentlock o You need to use a free utility like Onyx or Maintain to turn on visibility for invisible files to show .parentlock. This file contains no information, and deleting it will unlock the profile. * (Linux) .parentlock o You will need to turn on the display of hidden files. In the File Browser window, select the View menu and make sure Show Hidden Files is checked.

Edited by Softix, 23 January 2008 - 12:32 AM.


#4 rajeshch

rajeshch

    New Member

  • New Member
  • Pip
  • 1 posts

Posted 10 February 2008 - 03:52 AM

hiiiiiii
im new
i have a problem with my mozilla i have firefox version 2.0.0.11
when i click on icon the message coming is
"firefox is already running, but is not responding. To open a new window, you must first close the existing FireFox process,or restart ur system"
if i restart it its workig of 1 min and the same thing repeats
can any body help me

thank u
for the advise .I came to know trhat the problem was with virus which effected my system.I formatted my system the problem was cleared :)

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users