Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91702 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Outlook Express Problem


  • Please log in to reply
1 reply to this topic

#1 shadsky_1

shadsky_1

    New Member

  • Authentic Member
  • Pip
  • 13 posts
  • Interests:Trying to teach myself to operate computers successfully.

Posted 26 June 2006 - 08:49 PM

I have a problem with Outlook Express, since installing IE 7 Beta and getting my computer updated with SP2 and all the updates that go with it doing it the way that Mr. Gates wants everybody to do ie. pay for it (previously using XP Prof. pirate with only SP1) Now when I open an email with Outlook Express that has, I think it is called a link to another website etc. instead of going to the website it goes to C:\Documents and Settings\home or does nothing at all. This is frustrating as I often have to use this feature to go places from an email and I cannot find the solution anywhere hence this request for help. Thank's in advance for any suggestions.

    Advertisements

Register to Remove


#2 paws

paws

    Tech Team

  • Administrator
  • 5,935 posts

Posted 18 July 2006 - 05:12 AM

Hi, Sometimes a Pop Up stopper will cause this problem problem especially if you already have a browser window open. Otherwise if you are using Interet Explorer try this: 1 Open Internet Explorer then go to View / Internet Options and select the " Programs " tab. 2 Ensure the box "Internet Explorer should check to see whether it is the default browser" is selected. If not, then check (tick) it. Press OK and close Internet Explorer. Now the links in your emails may work a little better. There are quite a few things that can cause this problem so if the above does not help we can try some more. Regards paws
The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users