Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91910 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Default email client in IE Version 7


  • Please log in to reply
5 replies to this topic

#1 NyankeeC

NyankeeC

    Authentic Member

  • Authentic Member
  • PipPip
  • 48 posts

Posted 13 March 2009 - 04:34 AM

In my Internet Options, on the Programs tab, I have Lotus Notes set as the default email client. In spite of that, when I click a web site's hyperlink to send an email, it attempts to open Outlook. I know I have seen the solution to this somewhere, but cannot for the life of me find it now. And yes, I know an alternate browser would be preferable ;) , but I am maintaining a couple of websites and this particular configuration is one of several that I use when I test website modifications, to try and make sure that the websites are more or less universally accessible.

    Advertisements

Register to Remove


#2 tallin

tallin

    SuperMember

  • Authentic Member
  • PipPipPipPipPip
  • 2,341 posts

Posted 13 March 2009 - 12:24 PM

Hi NyankeeC,

In my Internet Options, on the Programs tab, I have Lotus Notes set as the default email client.

Two thoughts,
  • Is Lotus Notes showing in the drop down menu in the Programs tab?
  • Are you clicking 'Apply' after choosing Lotus Notes before OK or Exit?
When you access Lotus Notes, in Options or Preferences are you enabling it as the Default email program?

Keep us informed

kind regards,

#3 NyankeeC

NyankeeC

    Authentic Member

  • Authentic Member
  • PipPip
  • 48 posts

Posted 13 March 2009 - 04:10 PM

Yes, Lotus Notes is showing in the drop-down menu, and it is the default email program on this machine. It used to work correctly; some security update or patch that got applied in the past couple of weeks clobbered it, I would guess. Either that, or the fact that I upgraded from Office 2003 to Office 2007 did it. After that upgrade, Lotus complained he wasn't the default mail program (not unusual after patches and the like from Micro$oft) and asked if I wanted to make him the default. I replied "yes" and Lotus now shows at the top of the list when you click "Start". For background -- this machine is XP Pro SP3, fully patched. It's also the one I use for work, hence the rather bloated applications suite (Lotus, Office.....). Some things are out of my control. ;)

#4 tallin

tallin

    SuperMember

  • Authentic Member
  • PipPipPipPipPip
  • 2,341 posts

Posted 13 March 2009 - 05:56 PM

Is it a big issue for you? If it is then using System Restore would uninstall those Windows Updates recently patched but that is not wise in my opinion. You could uninstall and reinstall Lotus Notes, but I think that is clutching at straws too. Have a look at the Options or is it Preferences in Office 2007 and check if there is a setting that could be over riding or stopping Lotus (or any other email program) from becoming the default program. Other than my suggestions above, another volunteer may come by with their suggestions for you....sorry I hope you find the fix.... kind regards,

#5 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,807 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 13 March 2009 - 07:45 PM

Have you unchecked it in Outlook itself? [attachment=3230:OutlookPref.gif]

Rich

Artificial intelligence is no match for natural stupidity.


#6 NyankeeC

NyankeeC

    Authentic Member

  • Authentic Member
  • PipPip
  • 48 posts

Posted 14 March 2009 - 05:19 AM

Ok, I got it. I had never configured Outlook on this machine, so I didn't know if the preference was set within Outlook. I went ahead through the configuration wizard, after which I went into Preferences and unchecked it as suggested by Ztruker. Unfortunately, that did not correct the problem.

However -- that set my brain into motion (finally) and I remembered what I had seen about this problem elsewhere. :smack:

I went into Internet Explorer, changed the preference to Outlook, and hit apply. I then exited IE. After restarting IE, I reset the preference to Lotus Notes, hit apply, and voila! It worked.

Thanks to tallin and Ztruker both for your input.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users