Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91732 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

VMware


  • Please log in to reply
2 replies to this topic

#1 mettes

mettes

    basic

  • Authentic Member
  • PipPip
  • 94 posts

Posted 13 September 2005 - 01:37 AM

Hi, I've just installed VMware on my PC (XP). Then I've set up a virtual machine with W2000 pro. But now I want to make connection with the internet but don't know how. Do I have to install the modem on my VM..., do I have to connect to the host PC... ? And how do I do this? This is all new to me :blink: thx

    Advertisements

Register to Remove


#2 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 14 September 2005 - 08:15 PM

What type of net connection do you have.. dial up or dsl

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"


#3 mettes

mettes

    basic

  • Authentic Member
  • PipPip
  • 94 posts

Posted 15 September 2005 - 12:59 AM

thx for the reply... but I already found it. (after an hour reading in the manual :) ) I had to install the adapter on the VM

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users