Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 92767 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Outlook 2007 - can't open weblinks in emails


  • Please log in to reply
2 replies to this topic

#1 meme3160

meme3160

    Authentic Member

  • Authentic Member
  • PipPip
  • 48 posts

Posted 23 September 2010 - 05:41 AM

If I receive an email and has a weblink I must click in order toview I get the following message....

The operation has been cancelled due to restrictions in effect on this computer.
Please contact your system administrator.


What can I do to fix this?

Thanks




Outlook 2007
Windows 2007

Edited by meme3160, 23 September 2010 - 05:42 AM.

    Advertisements

Register to Remove


#2 Barqers

Barqers

    New Member

  • Authentic Member
  • Pip
  • 17 posts
  • Interests:I am interested in learning more about computers (both programming, software, and errors). Hopefully I can learn to fix my problems, while learning to fix others as well.

Posted 06 October 2010 - 09:38 PM

Try resetting your internet explorer advanced settings:

If you are using Vista or Windows 7:

Open Internet Explorer.
On the Tools menu, click Internet Options.
Click the Advanced tab, and then click the Reset button.
On the Programs tab, under Internet programs, click Set Programs, then "Set your Default Programs", select your e-mail program and click "Set this program as Default". Repeat for Internet Explorer.
Click OK and close the dialogs.
Note: You need to set Internet Explorer as default and verify the problem is fixed. If you prefer a different browser, you can set it as default later.


Edited by Barqers, 06 October 2010 - 09:38 PM.

François

Great painters borrow, the best painters steal.

#3 meme3160

meme3160

    Authentic Member

  • Authentic Member
  • PipPip
  • 48 posts

Posted 08 October 2010 - 10:54 AM

That didn't work. I still have the same problem. Now what?

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users