Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91704 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Addresses list


  • Please log in to reply
3 replies to this topic

#1 Harold34

Harold34

    New Member

  • New Member
  • Pip
  • 2 posts

Posted 23 June 2010 - 01:51 PM

WindowsXP When I bring up a new window to write an e-mail I click the "insert addresses" line and the window for addresses comes up for about 3 seconds but never loads the addresses and then disappears.

    Advertisements

Register to Remove


#2 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,781 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 23 June 2010 - 07:00 PM

Hi Harold34, welcome to WhatTheTech. You left out a critical piece of information, what E-mail program are you using? Need that before I (or anyone) can provide and assistance.

Rich

Artificial intelligence is no match for natural stupidity.


#3 Harold34

Harold34

    New Member

  • New Member
  • Pip
  • 2 posts

Posted 23 June 2010 - 08:56 PM

I am using Verizon Yahoo Mail on Windows XP

#4 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,781 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 24 June 2010 - 07:35 PM

Which version of IE are you using, IE6, IE7 or IE8? Hopefully at least IE7.

Try running without Add-ons, see if the problem goes away.

Click on Start then Run, type iexplore -extoff and press Enter

Go to Verizon Yahoo Mail, login and see what happens. If everything work's, then one of the IE Add-ons is causing the problem. To determine which one, start IE normally then click on Tools then Manage Add-ons. Go through the list disabling them a few at a time and trying Yahoo mail until you find th eculprit. Leave it disabled or see if there is a newer version available.

Rich

Artificial intelligence is no match for natural stupidity.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users