Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91806 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

IE 10 Address bar will not function


  • Please log in to reply
5 replies to this topic

#1 TomTom

TomTom

    New Member

  • Authentic Member
  • Pip
  • 18 posts
  • Interests:Landscaping, Photography and Computers

Posted 23 March 2013 - 08:18 PM

When I type address in the address field of IE 10 nothing happens. The typed address will not open up at all. In fact it does not even pull up. I can open up address bar in Firefrox but when I try in IE (even though my default browser is set to Firefox) nothing happens. When IE opens up it goes to my home page and I can click on items in my home page and they open up, but when I physically type in address in the address field that address will do absolutely nothing. Thanks

    Advertisements

Register to Remove


#2 Lee

Lee

    Occasional Tech

  • Visiting Tech
  • PipPipPipPipPip
  • 2,534 posts

Posted 24 March 2013 - 09:30 AM

Hi Tom Tom.
Welcome to WTT :thumbup:

Lets make sure the IE10 basics are 100%. You can return to Firefox as default later.

Change the file types that Internet Explorer opens by default:

1. Close all Internet Explorer windows.
2. Click Start, and then click Control Panel.
3. Click Programs, and then click Set your default programs.
4. On the Programs menu, click Internet Explorer, and then click Choose defaults for this program.
5. Make sure that the check boxes for .htm, .html, and .url are selected, and then click Save.
6, Click OK.


Click Start, type Internet Explorer in the Search box, and then click Internet Explorer (No Add-ons).
If Internet Explorer No Add-ons mode resolves the problem, follow these steps to identify the browser add-in that is causing the problem:
1. To start Internet Explorer, click Start, and then click Internet Explorer.
2. Click the Tools button, and then click Manage add-ons.
3. Click an add-in in the Name list, and then click Disable. Test Internet Explorer.
4. Repeat step 3 until you identify the add-in that is causing the problem.

Reset Internet Explorer settings
To reset Internet Explorer Settings, follow these steps (resetting Internet Explorer to the default settings does not delete your favorites, feeds, and several other personal settings):
1. Close all Internet Explorer windows.
2. Click Start, type inetcpl.cpl in the Search box and then click inetcpl.cpl on the Programs list.
3. The Internet Options dialog box appears.
4. Click the Advanced tab.
5. Under Reset Internet Explorer Settings, click Reset. Then, click Reset again.
6. When Internet Explorer finishes resetting, click Close in the Reset Internet Explorer Settings dialog box.
7. Start Internet Explorer again.
8. Your changes will take effect the next time that you open Internet Explorer.

Cheers,
Lee

The free advice, opinions and sentiments expressed here are mine only, so you can safely assume I have no software or OS company patrons or any other benefactors when I post in this forum.


#3 TomTom

TomTom

    New Member

  • Authentic Member
  • Pip
  • 18 posts
  • Interests:Landscaping, Photography and Computers

Posted 24 March 2013 - 11:03 AM

Hi Tom Tom.
Welcome to WTT :thumbup:

Lets make sure the IE10 basics are 100%. You can return to Firefox as default later.

Change the file types that Internet Explorer opens by default:

1. Close all Internet Explorer windows.
2. Click Start, and then click Control Panel.
3. Click Programs, and then click Set your default programs.
4. On the Programs menu, click Internet Explorer, and then click Choose defaults for this program.
5. Make sure that the check boxes for .htm, .html, and .url are selected, and then click Save.
6, Click OK.


Click Start, type Internet Explorer in the Search box, and then click Internet Explorer (No Add-ons).
If Internet Explorer No Add-ons mode resolves the problem, follow these steps to identify the browser add-in that is causing the problem:
1. To start Internet Explorer, click Start, and then click Internet Explorer.
2. Click the Tools button, and then click Manage add-ons.
3. Click an add-in in the Name list, and then click Disable. Test Internet Explorer.
4. Repeat step 3 until you identify the add-in that is causing the problem.

Reset Internet Explorer settings
To reset Internet Explorer Settings, follow these steps (resetting Internet Explorer to the default settings does not delete your favorites, feeds, and several other personal settings):
1. Close all Internet Explorer windows.
2. Click Start, type inetcpl.cpl in the Search box and then click inetcpl.cpl on the Programs list.
3. The Internet Options dialog box appears.
4. Click the Advanced tab.
5. Under Reset Internet Explorer Settings, click Reset. Then, click Reset again.
6. When Internet Explorer finishes resetting, click Close in the Reset Internet Explorer Settings dialog box.
7. Start Internet Explorer again.
8. Your changes will take effect the next time that you open Internet Explorer.

Cheers,
Lee



#4 TomTom

TomTom

    New Member

  • Authentic Member
  • Pip
  • 18 posts
  • Interests:Landscaping, Photography and Computers

Posted 24 March 2013 - 11:05 AM

Lee, the first option did not solve the problem BUT the second option to reset IE 10 did. Works fine now. BUT I do not have the address line options such as to favorites etc. How do I get it back? Tom

#5 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,805 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 24 March 2013 - 01:14 PM

Right click on the IE10 header and check Menu. That should bring it back.

Rich

Artificial intelligence is no match for natural stupidity.


#6 TomTom

TomTom

    New Member

  • Authentic Member
  • Pip
  • 18 posts
  • Interests:Landscaping, Photography and Computers

Posted 24 March 2013 - 01:23 PM

Thanks for the help, that worked like a charm. Glad I found this forum. Tom

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users