Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91819 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

ie8


  • Please log in to reply
9 replies to this topic

#1 kholde

kholde

    New Member

  • Authentic Member
  • Pip
  • 10 posts

Posted 04 February 2010 - 06:56 PM

I downloaded ie8 and all is fine except the page, safety and tools buttons won't display. It is just black there. You can run the mouse over them and click and they will drop down but the buttons aren't there. there is some other black areas at the top of the window also. Anybody ever hearsd thois problem? Help?

    Advertisements

Register to Remove


#2 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,805 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 04 February 2010 - 06:58 PM

Hi kholde. Since you just did this, the first thing I would do is uninstall then reinstall IE8, see if that fixes the problem.

Rich

Artificial intelligence is no match for natural stupidity.


#3 kholde

kholde

    New Member

  • Authentic Member
  • Pip
  • 10 posts

Posted 04 February 2010 - 07:39 PM

I will try that how ever it will have to be tomorrow. I'll be in touch. Thanks

#4 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,805 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 04 February 2010 - 09:47 PM

Good luck. Please post back with results, good or bad.

Rich

Artificial intelligence is no match for natural stupidity.


#5 kholde

kholde

    New Member

  • Authentic Member
  • Pip
  • 10 posts

Posted 05 February 2010 - 05:54 AM

I did the uninsatll/reinstall this morn and got the same result. My old browers ie6 and ie7 were not that way.

#6 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,805 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 05 February 2010 - 06:49 PM

What settings do you have for the menu bars? Right click on an empty area then select Customize. Mine look like this:

Posted Image

Also some possible solutions here: IE 8 Menu Bar & Favorites Bar Black

Rich

Artificial intelligence is no match for natural stupidity.


#7 kholde

kholde

    New Member

  • Authentic Member
  • Pip
  • 10 posts

Posted 06 February 2010 - 05:46 AM

My settings for the menu bar are just as yours. I did read some of the other help yuo suggested and found that if I change my appearance style from classic to xp and then back to classic all is well. The first time I did this after shut down and restart it freverted back. This time I haven't sut down yet to see if that happens again. Off to work now but I'll try that later. Thanks

#8 Charlene Reeves

Charlene Reeves

    Authentic Member

  • Authentic Member
  • PipPip
  • 45 posts

Posted 24 February 2010 - 09:46 AM

Finally I didswitch back to classic no difference. Tried the links to no avail in answers. Still trying though. My menu bar is favorites and yahoo toolbar. I do have a side search option, but no more

#9 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,805 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 24 February 2010 - 07:47 PM

Charlene, are you in the right thread with this post?

Rich

Artificial intelligence is no match for natural stupidity.


#10 Charlene Reeves

Charlene Reeves

    Authentic Member

  • Authentic Member
  • PipPip
  • 45 posts

Posted 25 February 2010 - 09:08 PM

No I don't think I am. My computer will not let me go to the right thread.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users