Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91734 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Internet explorer 8 w/vista gets blank pages- says done on bottom


  • Please log in to reply
2 replies to this topic

#1 Pblyman

Pblyman

    Authentic Member

  • Authentic Member
  • PipPip
  • 41 posts

Posted 16 November 2009 - 08:15 PM

Recently, my internet explorer will get blank pages in the browser and will say done on the bottom left of the page. When the computer is restarted.. the pages will work for around 50 internet pages.. then go blank again.. and comp will need to be restarted. Please help.. this is very annoying and I am wondering if it is ie8, a bug.. or a configuration. Please help... Thank you so much in advance, Paul

    Advertisements

Register to Remove


#2 Pblyman

Pblyman

    Authentic Member

  • Authentic Member
  • PipPip
  • 41 posts

Posted 16 November 2009 - 08:46 PM

malwarebytes wont open. It says runtime error 0, 440 automation error. Also, I've been having problems with ie8. I will be able to use ie and after about 50 pages, my browser will go blank and will say page done. When i go to favorites, my browser will open only the favorite pages, but not a new page. The only way I can fix the ie explorer temporarily is I have to restart the computer and then I will be able to use another 50 pages then restart again. Here is a hijackthis log.

Attached File  HJT_for_Pblyman.txt   10.89KB   183 downloads

Please help... Thank you so much in advance!!!!
Paul

I rolled your HJT up into an attached file.
We don't typically analyze HJT in these tech Forums.
If you have additional difficulty with this product, or with symptoms of infection, please post acording to the instructions of jpshortstuff below.

Best Regards


#3 jpshortstuff

jpshortstuff

    Teacher Emeritus

  • Authentic Member
  • PipPipPipPipPipPip
  • 5,710 posts

Posted 17 November 2009 - 05:27 AM

Hi,

O4 - HKLM\..\RunOnce: [Malwarebytes' Anti-Malware] C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe /install /silent
O4 - HKLM\..\RunOnce: [InnoSetupRegFile.0000000001] "C:\Windows\is-7C5PE.exe" /REG

These lines indicate that the installation was incomplete or corrupted. Uninstall MalwareBytes' if possible, then re-download the installer and try again. If you can't uninstall MBAM, try using the removal tool for it to uninstall manually:
http://www.malwareby.../mbam-clean.exe

If you are having Malware/Infection issues then post a new topic in our Infections Removal Forum.

If your only remaining issue is with IE8 then post in our Browsers, Internet and Email Forum.

Hope that helps.

Proud Graduate of the TC/WTT Classroom

At weekends (GMT) I may not be able to reply promptly due to various commitments. Please be patient and I will respond as soon as I can.

My help is free, however, if you wish to make a small donation to show appreciation and to help me continue the fight against Malware, then click here Posted Image

Need help remembering those important computer maintenance tasks? Let SCars do it for you.

Posted Image

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users