Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91632 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

bookmark icons in firefox change on their own?


  • Please log in to reply
3 replies to this topic

#1 Ally

Ally

    Authentic Member

  • Authentic Member
  • PipPip
  • 200 posts

Posted 11 September 2009 - 11:55 PM

Hi, I have a strange problem in my firefox browser whereby the site icons in my favourite bar will change to a different site icon on their own. for example the e-bay icon in my fav bar will change to amazons icon giving me two amazon icons instead of one.I used to have favicon installed and I think that has been the cause of it.Does anyone know how to fix this problem?

    Advertisements

Register to Remove


#2 jpshortstuff

jpshortstuff

    Teacher Emeritus

  • Authentic Member
  • PipPipPipPipPipPip
  • 5,710 posts

Posted 15 September 2009 - 02:29 PM

Hi there,

That must be quite frustrating for you. Have you tried clearing Firefox's cache? Firefox caches its Favicons, so there could be some strangeness going on there that could be causing problems. For a step-by-step guide for clearing the cache check this out:
http://www.electrict...clear-favicons/

Let me know if that works for you.

Proud Graduate of the TC/WTT Classroom

At weekends (GMT) I may not be able to reply promptly due to various commitments. Please be patient and I will respond as soon as I can.

My help is free, however, if you wish to make a small donation to show appreciation and to help me continue the fight against Malware, then click here Posted Image

Need help remembering those important computer maintenance tasks? Let SCars do it for you.

Posted Image

#3 Ally

Ally

    Authentic Member

  • Authentic Member
  • PipPip
  • 200 posts

Posted 15 September 2009 - 06:32 PM

Thanks for the advice :thumbup: I think I have solved it though earlier today I was looking for an answer to the problem and found a solution...I went into about:config and disabled favicons,it appears to have done the trick.thanks for trying to help though :thumbup:

#4 jpshortstuff

jpshortstuff

    Teacher Emeritus

  • Authentic Member
  • PipPipPipPipPipPip
  • 5,710 posts

Posted 16 September 2009 - 01:02 AM

Good stuff, thanks for letting us know :thumbup:

Proud Graduate of the TC/WTT Classroom

At weekends (GMT) I may not be able to reply promptly due to various commitments. Please be patient and I will respond as soon as I can.

My help is free, however, if you wish to make a small donation to show appreciation and to help me continue the fight against Malware, then click here Posted Image

Need help remembering those important computer maintenance tasks? Let SCars do it for you.

Posted Image

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users