Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91631 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Can I use Firefox to open links in Outlook Express?


  • Please log in to reply
4 replies to this topic

#1 alegria

alegria

    New Member

  • New Member
  • Pip
  • 2 posts

Posted 09 June 2009 - 09:38 PM

Hi, I can't figure out how to get Firefox to be the browser that opens the links in my email client, Outlook Express. Internet Explorer used to be until my son monkeyed with it. Now, Opera opens them, no matter how much I work with "Set Program Access and Default" settings on the Start menu. I'd really prefer Opera not open email links and could live with IE opening them but would really prefer Firefox be the default. Can anyone help me? I'd really appreciate it. Thanks a lot, Alegria

    Advertisements

Register to Remove


#2 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,774 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 09 June 2009 - 09:48 PM

Uninstall FireFox, then reinstall it and make sure you set it to be the default browser when asked. That may work.

Rich

Artificial intelligence is no match for natural stupidity.


#3 Abydos

Abydos

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPipPip
  • 1,736 posts

Posted 09 June 2009 - 10:07 PM

Hi Try go to options in Firefox, click preferences. Select the advanced panel and then the general tab. At bottom where it says "system defaults", place a checkmark if missing, then click "check now". when done, select the main panel, same procedure as above. Close Firefox and restart it. It should now be system default. Regards

Edited by Abydos, 09 June 2009 - 10:07 PM.

Abydos

Asking for Technical Help


Preventing Malware Slow PC? Recovery Console!

"I am not young enough to know everything" - Oscar Wilde


#4 alegria

alegria

    New Member

  • New Member
  • Pip
  • 2 posts

Posted 10 June 2009 - 12:42 PM

Thank you, Abydos! :D You fixed it! :) Alegria

#5 Abydos

Abydos

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPipPip
  • 1,736 posts

Posted 10 June 2009 - 12:46 PM

You're welcome :)

Abydos

Asking for Technical Help


Preventing Malware Slow PC? Recovery Console!

"I am not young enough to know everything" - Oscar Wilde

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users