Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91803 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Email & Internet


  • Please log in to reply
6 replies to this topic

#1 Bro32nd

Bro32nd

    New Member

  • New Member
  • Pip
  • 3 posts

Posted 21 January 2009 - 07:50 AM

Greetings, I am unable to upload files to email or the internet this goes for photos as well. Is there something I can do to rectify this with my Compaq laptop with Windows Vista? Any help with this would be gratefully appreciated. Thanks in advance for all of your help

    Advertisements

Register to Remove


#2 Abydos

Abydos

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPipPip
  • 1,736 posts

Posted 21 January 2009 - 07:58 AM

Hi Bro32nd I would like some more info, to easier pinpoint the problem. Do you get any error-messages? If yes, what does it say? Does the place where you try to upload to, have a size-limit on files that can be uploaded? Have you tried upload the files in a different format? Have you tried upload them one at a time, instead of a whole folder for example? Regards Abydos

Abydos

Asking for Technical Help


Preventing Malware Slow PC? Recovery Console!

"I am not young enough to know everything" - Oscar Wilde


#3 Bro32nd

Bro32nd

    New Member

  • New Member
  • Pip
  • 3 posts

Posted 21 January 2009 - 09:30 AM

Hi Bro32nd

I would like some more info, to easier pinpoint the problem.

Do you get any error-messages? If yes, what does it say? I get on photos "Connection Interrupted" On Files I get nothing but a spinning circle and then no activity then I have to refresh the page and start all over.

Does the place where you try to upload to, have a size-limit on files that can be uploaded? No the size requirements are always met

Have you tried upload the files in a different format? Yes I've tried several different formats

Have you tried upload them one at a time, instead of a whole folder for example? Yes I always upload one at a time with all files and photos.

Regards Abydos



#4 Bro32nd

Bro32nd

    New Member

  • New Member
  • Pip
  • 3 posts

Posted 21 January 2009 - 05:58 PM

I have also used Mozilla FireFox and IE Explorer 7. I am still unable to upload photos and files. I've used FTP programs and all other facets and ways of uploading. Any help with this would be so greatly appreciated.

#5 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,805 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 21 January 2009 - 10:42 PM

Bro32nd, try uploading a picture here, see if it works. See here for instructions: http://forums.whatth...101_t96285.html

Rich

Artificial intelligence is no match for natural stupidity.


#6 Abydos

Abydos

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPipPip
  • 1,736 posts

Posted 21 January 2009 - 11:32 PM

Hi Bro32nd Sorry for getting back to you this late. (Real life sometimes gets in the way :blush: ) I can see Ztruker already have posted a excellent advice to try out. I must admit, that trying to research this, is really finding the needle in the haystack, as the problem could be so many different things. But to get you started, here are some things that I would check, if I was the one getting those connection interrupted and Ztrukers advice doesn't shed some light on the mystery. 1. Exclude bad signal from the equation: Connect cabel directly to PC or Modem, excluding any form of router. 2. Check my firewall port forwarding in case it is file-sharing you are trying to accomplish. 3. Try upload with my browsers in default / safe-mode setting, excluding any addons, customised settings etc. 4. Turn on Windows Firewall, shut down 3rd party firewall if any, and see how it goes. Otherwise I am a bit stumped, but I am sure we'll find a solution. ;) Regards Abydos

Abydos

Asking for Technical Help


Preventing Malware Slow PC? Recovery Console!

"I am not young enough to know everything" - Oscar Wilde


#7 web.data

web.data

    New Member

  • New Member
  • Pip
  • 3 posts

Posted 05 February 2009 - 05:31 AM

Hi, There may be a size limit problem,it must have exceeded the given size limit . Check your file type whether its .jpeg , .gif etc, as the uploading sites have some condition of type formats.. Dint you get any error message?

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users