Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91910 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Internet Exporer browser failure


  • Please log in to reply
5 replies to this topic

#1 zaydurrahman

zaydurrahman

    New Member

  • Authentic Member
  • Pip
  • 7 posts

Posted 13 January 2009 - 11:33 AM

Hi I have IE7 and it doesn't seem to find a connection to my network. However, I also have the firefox browser and I have no problem browing the internet on that. Once I open the IE browser, It states that the page is forbidden and that the access was denied by the control list. A message also appears telling me that the IE has encountered a problem and that it needs to close, it gives me two options of sending a report and to not send it. This then forces me to close down the IE browser. I have not got a clue what to do now so some help would be appreciated Thanky you.

    Advertisements

Register to Remove


#2 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,807 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 13 January 2009 - 05:26 PM

Hi zaydurrahman.

See this MS article for directions on resetting Internet Explorer 7 (IE7) to it's installation state, see if that helps.

http://support.microsoft.com/kb/923737

This can often solve weird IE7 problems.

Rich

Artificial intelligence is no match for natural stupidity.


#3 zaydurrahman

zaydurrahman

    New Member

  • Authentic Member
  • Pip
  • 7 posts

Posted 21 January 2009 - 12:42 PM

that site link didnt really solve my issue. However, i did figure it out easily For future reference in the benefit of others who might have this same issue, -Open up IE -Click tools -Internet options -Click on connections tab -LAN settings -Tick 'automatically detect settings' then untick any other options -click ok and it should be resolved

#4 paws

paws

    Tech Team

  • Administrator
  • 5,992 posts

Posted 21 January 2009 - 02:13 PM

Thanks for the feedback :thumbup: Both Ztruker and I are obliged, and other folks who come across the topic in the future will also find it useful. Regards paws
The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

#5 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,807 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 21 January 2009 - 06:50 PM

I wonder why that fixed it though. I don't have that checked on any of my systems and they all work okay.

Research time!

Edit: zaydurrahman, do you have a web site that you found this at?
Edit#2: A quick Google scan shows people turn this off to resolve problems when using a Proxy. I didn't see one case where turning it on solved anything. This is very strange (and interesting).

Edited by Ztruker, 21 January 2009 - 06:58 PM.

Rich

Artificial intelligence is no match for natural stupidity.


#6 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,807 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 21 January 2009 - 08:59 PM

zaydurrahman, are you at home or on a corporate/business network? Just being curious (thats how I learn). Thanks

Rich

Artificial intelligence is no match for natural stupidity.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users