Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91702 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Blank IE Page


  • Please log in to reply
1 reply to this topic

#1 Richard888

Richard888

    New Member

  • New Member
  • Pip
  • 2 posts

Posted 16 March 2007 - 11:30 AM

When on a secure web page and I press "View Statement" I get a blank IE window with a heading of a previous web page that is not secure. I have followed their instructions if I cannot view statement: Current PDF download; added their address to View POP-UPS on their webpage; and emailed them for help which they could not resolve my issue. I suspect it has something to do with my security set-up that is not allowing this? I have IE7; I have AVG FREE and Adaware with the IE (I think) firewall.

    Advertisements

Register to Remove


#2 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 16 March 2007 - 02:30 PM

"Secure Web Page" is not necessarily a PDF formatted document.
(though it might be for you on the single Secure Site that you are referring to)
If it is PDF, you should be prompted to install Adobe Reader to read PDF documents.

I like the alternative (Foxit) for reading PDF formatted documents. (much smaller programs, works great without being a resource hog like Adobe it)
_________

However, your problem is more likely related to Security Settings in IE.
I think the ones you need to enable are:
Use SSL 2.0
Use SSL 3.0


These setting can be viewed in IE - Tools - Internet Options - Advanced - then scroll down about 3/4 through the list.

Or you can simply return your Security Settings to Default in"
IE - Tools - Internet Options - Security(tab) - Internet - Press Default Levels

Best Regards
The help you receive here is free.
If you wish, you may Donate to help keep us online.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users