Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91674 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Problems viewing webpages with Firefox


  • Please log in to reply
7 replies to this topic

#1 lxl

lxl

    Authentic Member

  • Authentic Member
  • PipPip
  • 50 posts

Posted 07 January 2009 - 08:55 PM

I'm having some problems with viewing web pages and some of the web pages' background images.

I posted some screenshots so it might help to figure out the problem.

Youtube
Posted Image

Wikipedia
Posted Image

Posted Image

Thanks in advance

    Advertisements

Register to Remove


#2 tallin

tallin

    SuperMember

  • Authentic Member
  • PipPipPipPipPip
  • 2,341 posts

Posted 07 January 2009 - 09:57 PM

Hi lxl,

Your screen shots are not clear for me to read....sorry.

I do not run Firefox, but looks like you may need the latest plug-in.

Others will come by with more information, but do keep us posted if the above link does not help you.

kind regards,

#3 ISHAN.SHARMA

ISHAN.SHARMA

    Authentic Member

  • Authentic Member
  • PipPip
  • 86 posts
  • Interests:Programming,network security and other computer related subjects, Reading and swimming

Posted 08 January 2009 - 12:43 AM

Hello lxl,

Firstly, do you face this problem everytime you visit a webpage or is it an occasional error?

I am a regular firefox user and I sometimes get this error due to improper loading of web pages. It's just perhaps a firefox bug.

If you have a regular problem then you can try downloading the latest firefox plug-ins.

Also I advice you to check that you automatically update firefox.

To update Firefox, open your Tools -> Options window and go to the Advanced page. In the Software Update section, ensure that the automatic update box is checked.
ISHAN SHARMA
Posted Image

#4 Abydos

Abydos

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPipPip
  • 1,736 posts

Posted 08 January 2009 - 05:47 AM

Hi :wavey:

A couple of questions.

What version of FireFox do you use?
Have you tried disable that IE theme?
Have you tried run it in safe-mode? (without addons) Goto start--all programs--Firefox entry--choose safe-mode

Lastly some things to consider.

Update your Java (remove old java entries)
Update your Flashplayer / Flashplayer-plugin

I can't determine from your screenshots, if you are using NoScript addon, as
the bottom tool / infobar doesn't show on those. If you are, remember to allow
the main page for running scripting if it is mostly a flash-based webpage.

Regards Abydos

Abydos

Asking for Technical Help


Preventing Malware Slow PC? Recovery Console!

"I am not young enough to know everything" - Oscar Wilde


#5 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,778 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 08 January 2009 - 12:22 PM

I've had problems like this when the FF cache got corrupted somehow. Try clicking on Tools then Clear Private Data. Make sure Cache is selected and click the Clear Private Data Now button. Exit and restart FireFox, see if that helps.

Rich

Artificial intelligence is no match for natural stupidity.


#6 lxl

lxl

    Authentic Member

  • Authentic Member
  • PipPip
  • 50 posts

Posted 08 January 2009 - 06:17 PM

Thanks for all of your replies. :D I tried all the advice that was given but it didn't seem to be the problem... so I restarted my computer and the problem appears to be fixed. ( just hope that it wouldn't happen again)

#7 tallin

tallin

    SuperMember

  • Authentic Member
  • PipPipPipPipPip
  • 2,341 posts

Posted 08 January 2009 - 06:49 PM

That is great news, isn't it amazing what a restart can do? Sometimes the most simple move is the answer to the problem. Post back if you find it happens again as others will come by to assist I am sure. kind regards,

#8 ISHAN.SHARMA

ISHAN.SHARMA

    Authentic Member

  • Authentic Member
  • PipPip
  • 86 posts
  • Interests:Programming,network security and other computer related subjects, Reading and swimming

Posted 08 January 2009 - 11:16 PM

Nice to hear that the problem is solved.
ISHAN SHARMA
Posted Image

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users