Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91632 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Firefox image display problems


  • Please log in to reply
1 reply to this topic

#1 pblulu

pblulu

    New Member

  • New Member
  • Pip
  • 1 posts

Posted 22 February 2008 - 04:00 PM

Hy there I hope you can help me with a very strange phenomenon in the firefox browser. If I open the site www.google.de the google image is not displayed but only a box. If I open any other google site I do not have this problem and the image is properly displayed. If I go to the same site in IE6 I do not have a problem. If I open the site from my computer at work I also do not have a problem even with firefox. All the rest seem to work.

    Advertisements

Register to Remove


#2 Ax238

Ax238

    Advanced Member

  • Visiting Tech
  • PipPipPipPip
  • 716 posts

Posted 28 February 2008 - 12:47 PM

Hello pblulu and :welcome: If your Firefox isn’t showing images and you have Adblock, look in Adblock Options for the “*” (solo). To fix it, disable that “*” filter by clicking the green Enabled ball. (A checkbox would be more logical, but whatever.) Other troubleshooting, try disabling Adblock and/or all extensions to see if that is the problem. Regards, Ax

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users