Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91982 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Help! Windows Programs Won't Open!


  • Please log in to reply
No replies to this topic

#1 bigfish

bigfish

    New Member

  • Authentic Member
  • Pip
  • 5 posts

Posted 30 May 2004 - 12:07 AM

:o When I turned my computer on this morning, to my horror, some of the programs wouldn't open! Some of the programs that I tried were: My Computer, My Briefcase, My Documents, Control Panel, games (solitaire). Other programs worked, but only after I opened them with the "run" program first. When I tried to open them I got an "illegal operation" error. The error was directed at Internet Explorer. Another error message appeared after this one stating that an error has occurred in Internet Explorer and that it will now close. It also asks me to restart the computer if the problem persists. This does not solve the problem. I don't know why there was an error in Internet Explorer because I wasn't on the net and hadn't been since the previous day. I don't know if this was caused by spyware so I ran Spybot and Ad-aware, but they found two things that have been hounding me for a while now - "roings" - of which I have another posted topic and "CleverIEHooker.Jeired: Search Hook" these two may be related? Nothing else was found. I don't believe that this is the reason for my current problem because Spybot and Ad-aware have been finding and supposedly "fixing" these problems for about 2 weeks and today was the first time that this has happened. Any help would be great!

    Advertisements

Register to Remove

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users