Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91639 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

After the cleansing


  • Please log in to reply
5 replies to this topic

#1 terryfelter

terryfelter

    Authentic Member

  • Authentic Member
  • PipPip
  • 175 posts

Posted 04 July 2008 - 08:33 AM

After cleaning out everything, some of the icons are mis-matched to what they belong. How/where does one select/change them?

    Advertisements

Register to Remove


#2 Digerati

Digerati

    Built, broke, fixed, learned.

  • Tech Team
  • 3,636 posts
  • MVP

Posted 04 July 2008 - 10:18 AM

You give us very little to go on there terry. What icons? The ones on your desktop? Start menu? Just your browser? Everywhere? What browser? What operating system? Is this a laptop or PC?

How did you clean out everything? With what?

You might check out the Microsoft PowerToy - TweakUI - it has a Repair Icon option that might work, depending on what icons are broken on your system.
kIbxonF.gif Bill (AFE7Ret)
Freedom is NOT Free!
fl3leAE.gif Windows and Devices for IT, 2007 - 2018

Heat is the bane of all electronics!

─────────────────────

#3 terryfelter

terryfelter

    Authentic Member

  • Authentic Member
  • PipPip
  • 175 posts

Posted 04 July 2008 - 11:21 AM

Sorry about that, just went through getting rid of a malware. So far it is just the icons associated with the interner browser (IE7) that have had issues.

#4 Digerati

Digerati

    Built, broke, fixed, learned.

  • Tech Team
  • 3,636 posts
  • MVP

Posted 04 July 2008 - 11:44 AM

I would still try TweakUI, and if that does now work, reset Internet Explorer.
kIbxonF.gif Bill (AFE7Ret)
Freedom is NOT Free!
fl3leAE.gif Windows and Devices for IT, 2007 - 2018

Heat is the bane of all electronics!

─────────────────────

#5 terryfelter

terryfelter

    Authentic Member

  • Authentic Member
  • PipPip
  • 175 posts

Posted 04 July 2008 - 03:06 PM

That didn't work, how does one reset internet explorer?

#6 Digerati

Digerati

    Built, broke, fixed, learned.

  • Tech Team
  • 3,636 posts
  • MVP

Posted 04 July 2008 - 03:55 PM

Tools > Internet Option > Advanced > Reset (note what it says a Reset will do).
kIbxonF.gif Bill (AFE7Ret)
Freedom is NOT Free!
fl3leAE.gif Windows and Devices for IT, 2007 - 2018

Heat is the bane of all electronics!

─────────────────────

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users