Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91813 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Can't login to email


  • Please log in to reply
5 replies to this topic

#1 clint1354

clint1354

    New Member

  • Authentic Member
  • Pip
  • 19 posts

Posted 03 July 2008 - 04:33 PM

Whenever I try to log in to my Hotmail account, it tells me that "Cookies must be allowed". It says my browser is set to block cookies. I have checked my browser and it is set to allow all cookies. I can't figure this thing out!

    Advertisements

Register to Remove


#2 clint1354

clint1354

    New Member

  • Authentic Member
  • Pip
  • 19 posts

Posted 03 July 2008 - 04:51 PM

I sure hope someone can help.

#3 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 05 July 2008 - 11:21 AM

Hi Clint1354,

I don't use Hotmail, therefore the recommendations below come from browsing MSN help sites that address this issue.

Lots of folks appear to have had similar problems due to Hotmail transitioning to MSN Live Hotmail.
Many new cookies were added during that transition.
Some older cookies apparently conflict.

http://help.msn.com/...d...In.htm&fs=1


* Make sure that you have configured your browser to allow cookies (A small text file, created by a website, that stores information on your computer. For example, your preferences when visiting those sites.) . If your browser doesn’t allow cookies, you can’t sign in with your Windows Live ID.

Configure your browser to allow cookies

1. In Windows Internet Explorer, click Internet Options on the Tools menu.
2. Click the Privacy tab, and then click Advanced.
3. Select the Override automatic cookie handling check box. <-- This may do the trick for you
4. If you're using a shared computer, select the Always allow session cookies check box.

–or–
If you're using a private computer, under First-party Cookies, click Accept.
5. Click OK, and then click OK again.

Note

To sign out of a Windows Live ID website, click Sign Out. If you're unable to sign out of a Windows Live ID website, try deleting all the cookies from your computer. To do this, open Control Panel, and then double-click Internet Options. Click Delete Cookies, and then click OK.


Please keep us posted with your progress.

Best Regards
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#4 bizarrebob

bizarrebob

    Silver Member

  • Authentic Member
  • PipPipPip
  • 395 posts
  • Interests:Computers. Video games.

Posted 06 July 2008 - 12:38 PM

I get this problem sometimes, let me guess, you're using Opera or Mozilla Firefox? Try opening your emails in IE6. Then if you can update your Opera to the latest one, you may find it's fixed. (Sorry to jump in here Doug)

::: My Spec :::

Windows 7
Intel Core Duo @ 2.8ghz
4gb OCZ RAM @ 1066mhz
ATI 4870 512mb



The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online


#5 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 06 July 2008 - 12:51 PM

Hey Bob,

Nice to hear from you. Posted Image

Clint is also involved over in the Malware Forum, so let's wait til things get resolved there before making any application installation or update changes. :thumbup:

Doug
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#6 bizarrebob

bizarrebob

    Silver Member

  • Authentic Member
  • PipPipPip
  • 395 posts
  • Interests:Computers. Video games.

Posted 06 July 2008 - 02:53 PM

Hi Doug! Hoping you're ok? Ahhh i didn't realize that, i'll check to see in future. Cheers.

::: My Spec :::

Windows 7
Intel Core Duo @ 2.8ghz
4gb OCZ RAM @ 1066mhz
ATI 4870 512mb



The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users