Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91803 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

2 IE at one time when opening IE


  • Please log in to reply
7 replies to this topic

#1 pdpfishin

pdpfishin

    Authentic Member

  • Authentic Member
  • PipPip
  • 54 posts

Posted 12 May 2008 - 03:52 PM

Gary R. Helped me to get rid of alot of viruses and now I'm better I just can't figure out why I get 2 windows "connecting "when I open 1?? Also I try to log off my OWNER profile so I can use the other profile ( I have 2 on my Home computer) my computer goes blank and freezes up with a black screen. can anyone give me some advice??? thanks ahead of time :notworthy:

    Advertisements

Register to Remove


#2 paws

paws

    Tech Team

  • Administrator
  • 5,965 posts

Posted 13 May 2008 - 01:55 AM

Hi, it could be that you are doubleclicking to open as most folks do.....but your machine has reverted to a single click to open..... Try this: Open My Computer>Tools,>Folder Options,>In "Click Items" select "Double Click to open an item. ..(.just a Single Click will then just.... select) Try setting up a new user account and when you have done try another profile and see how you go. Regards paws
The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

#3 pdpfishin

pdpfishin

    Authentic Member

  • Authentic Member
  • PipPip
  • 54 posts

Posted 13 May 2008 - 06:42 PM

Checked that before coming here. I told Gary about this and we scanned for any problems and found nothing. he said I had a few "orphans" on here from the viruses but they were harmless. double checked and still on 1 click to select and two to open. I have something called UIPopuphidden running in the back. whatever the IE is it does nothing i let it go for 10 minutes and still "connecting".

#4 paws

paws

    Tech Team

  • Administrator
  • 5,965 posts

Posted 14 May 2008 - 01:39 AM

Hi ,
You say:

I have something called UIPopuphidden running in the back.

if this is so then check back with Gary over in the HJT forum as it indicated "undesirable elements" may still be present on your machine. If Gary is happy that your machine is still clear of malware then please post back here in this thread with an update of what happened when you followed his directions to remove all IE addons. At the same time please update us on what happened when ou followed the advice in my previous response....

Try setting up a new user account and when you have done try another profile and see how you go.

Regards
paws
The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

#5 pdpfishin

pdpfishin

    Authentic Member

  • Authentic Member
  • PipPip
  • 54 posts

Posted 15 May 2008 - 05:20 AM

oh yeah I did forget to tell you . I set up a new account and same thing double-clicked IE and it took longer to get it up but 2IE's again. once again Ihad single clicked and it only selected it (I waited to make sure).

#6 paws

paws

    Tech Team

  • Administrator
  • 5,965 posts

Posted 15 May 2008 - 06:36 AM

Hi,
OK. I understand.
How did you get on with Gary on this?

QUOTE
I have something called UIPopuphidden running in the back.

Regards
paws
The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

#7 pdpfishin

pdpfishin

    Authentic Member

  • Authentic Member
  • PipPip
  • 54 posts

Posted 23 May 2008 - 10:54 AM

Paws, I'm still checking with Gary R. I've been busy lately with the new baby and my job

#8 paws

paws

    Tech Team

  • Administrator
  • 5,965 posts

Posted 23 May 2008 - 12:21 PM

:thumbup: No problem ..let us know when Gary gives the all clear Regards paws
The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users