Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91913 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Cannot View pictures


  • Please log in to reply
7 replies to this topic

#1 joanne2411

joanne2411

    New Member

  • New Member
  • Pip
  • 4 posts

Posted 15 March 2008 - 04:56 AM

Hi Hope someone can help, the last week i have developed a problem where i cannot view pictures on certain websites. I have looked at the microsoft website and tried all sorts of fixes such as deleting temp internet files and cheking that show pictures is checked in internet options but it has not worked. I did have internet explorer 7 when the problem occured so i have removed this also but it is still not working. I am not very computer literate but i have tried all i can. Can anyone help. Thanks Joanne

Edited by joanne2411, 15 March 2008 - 05:01 AM.

    Advertisements

Register to Remove


#2 paws

paws

    Tech Team

  • Administrator
  • 5,994 posts

Posted 15 March 2008 - 05:35 AM

Hi joanne2411 and welcome to the WTT forums.
:welcome:
Sorry to hear of the problem with your computer and the pictures.
There are a number of ways of dealing with this, but as you have tried a few things already it might be best for you to take a "trip back in time" or rather for your computer to..!

It's possible on Windows XP to set your machine back in time a week or more if necessary to a time when everything was working OK..... so this is what is recommended:

1 Click on Start
2 Click on All Programs
3 Click on Accessories
4 Click on System Tools
5 Click on System Restore

Now you will be able to follow the on screen directions to put your machine back to a date when everything was working OK.
It will take a while so you have to be patient whilst System Restore does its stuff.

This procedure should not affect your documents that you have created, perhaps in Microsoft Word etc., only your Registry and Programs.....but just to be on the safe side, take a look at your desktop and file any documents (spreadsheets music, photos etc) that you have placed there into permanent folders (the "My Documents" folder will do just fine.

Before you start this procedure it might be wise to visit Microsoft's site Link follows, so you understand what is about to be done.
http://www.microsoft...temrestore.mspx

Regards
paws
The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

#3 joanne2411

joanne2411

    New Member

  • New Member
  • Pip
  • 4 posts

Posted 15 March 2008 - 07:00 AM

Hi Thanks for getting back so quickly i have tried a system restore but it wont work as it is saying no changes have been made to my system, i tried a couple of different dates but no luck! Any other suggestions?

#4 paws

paws

    Tech Team

  • Administrator
  • 5,994 posts

Posted 15 March 2008 - 11:53 AM

Hi, This is bad news as it indicates there are other problems with your computer's set up as well as the picture problem. Before we go any further please advise which websites you are having the problem with and which work OK Regards paws
The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

#5 joanne2411

joanne2411

    New Member

  • New Member
  • Pip
  • 4 posts

Posted 16 March 2008 - 02:43 AM

It is mainly shopping sites, i can visit www.next.co.uk and have no problems veiwing all of the pictures, but if i go to www.littlewoods.co.uk or www.additions.co.uk then i can see pictures on the home pages but if i go into a category to view individual pictures then there is just a red box in the top left hand corner.

Edited by joanne2411, 16 March 2008 - 02:44 AM.


#6 paws

paws

    Tech Team

  • Administrator
  • 5,994 posts

Posted 18 March 2008 - 02:32 AM

Hi,
Ok, I have checked those sites and they are Ok so the problem lies with your machine, (As I'm sure you suspected, but I always like to check!)

There are a number of solutions that are recommended, so have a look here:
http://askbobrankin....d_of_image.html
try them and see how you go.
Regards
paws
The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

#7 joanne2411

joanne2411

    New Member

  • New Member
  • Pip
  • 4 posts

Posted 22 March 2008 - 02:23 PM

Thanks for this i tried everything on the list nothing seemed to work however when i logged on the next day it was all working, thanks for all your help.

#8 paws

paws

    Tech Team

  • Administrator
  • 5,994 posts

Posted 22 March 2008 - 02:47 PM

That is good news, well done :thumbup: Regards paws
The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users