Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91632 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Browers settings for email page to fit screen


  • Please log in to reply
2 replies to this topic

#1 Lady_Pamela

Lady_Pamela

    Authentic Member

  • Authentic Member
  • PipPip
  • 20 posts

Posted 28 December 2007 - 10:59 PM

I have call my tech support with AT&T. Yahoo, said it's browser settings, for email, and for me not to touch them. I could hurt my computer. The only place where page is too big for screen is email. Oh before going back to Yahoo tech support went to Microsoft, tech refer me to a dead line for Java tech. The print is so spaced apart. I have to scroll left to right to click on email messages to open. I had a glitch down loading the latest update from Java with an error message afterwards. Reducing the zoom in and out just reduces print size, but when I reduce it to 75% most of the page appears just the print is hard to see clearly. You have helped me before, just don't know how to find the file I had with your new website , I had to google to fine you. Tom Coyote, Thank you, :thumbup: Pam

    Advertisements

Register to Remove


#2 Lady_Pamela

Lady_Pamela

    Authentic Member

  • Authentic Member
  • PipPip
  • 20 posts

Posted 29 December 2007 - 10:08 AM

not sure what happen from last night tech support with AT&tT Yahoo, but email is back to normal. The settings with width 72 X 52 and 25 messages. I do remember pressing save button before leaving that options screen. this may help someone else going through the same thing, so please close this case for now this is correct settings that were not changed, but when I pressed saved button and closed corrected whatever took place in the glitch. email options General Preferences Screen Width: (viewing plain text mail) characters (range: 50 - 99 chars.) This is the maximum line length of your incoming messages. The default value is 72. Screen Width: (composing plain text mail) characters (range: 50 - 99 chars.) This is the maximum line length of your outgoing messages. The default value is 55. Pam :D

Edited by Lady_Pamela, 29 December 2007 - 10:09 AM.


#3 paws

paws

    Tech Team

  • Administrator
  • 5,914 posts

Posted 29 December 2007 - 12:52 PM

Hi Pam, That is good news. Well done, you obviously have the magic touch! Glad your email is all back to normal now. Regards paws
The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users