Jump to content

Build Theme!
  • Infected?


Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 92417 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Mozilla Firefox Will Not Open

  • Please log in to reply
2 replies to this topic

#1 Mary Claus

Mary Claus

    New Member

  • Authentic Member
  • Pip
  • 13 posts

Posted 19 July 2007 - 10:47 AM

I downloaded Mozilla firefox and everything seemed to be OK, however, when I went to open I got the following message: "Firefox is configured to use a proxy server that is refusing connections." I went into firefox help and could not find anything with this error. Can anyone give me suggestions? Thanks, Mary


Register to Remove

#2 Doug


    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 19 July 2007 - 11:44 AM

in Mozilla Firefox goto: Tools - Options - Advanced - Settings Select either: "Direct Connection to the Internet" or "Auto-detect proxy settings for this network" _________ If your Internet Connection requires the use of Proxy connection, and you or someone else has incorrectly entered the Proxy address information, you will need to investigate what specific address info is needed. Your ISP is the most likely source of such info, or the person who originally decided to use proxy connection settings. _________ If the above doesn't help........ You seem to be able to get on the Internet. At least you are here at TomCoyote. are you using the same machine? Are you using the Internet Explorer browser (IE 6.0 or IE 7.0)? If your IE is working good, but your Firefox is not, and isn't getting fixed via the above suggestions. Then....... Uninstall FireFox completely. Then Download a fresh copy of the Firefox (version installation file. During the Installation of Firefox (towards the end when Firefox is almost finished installing) you will receive the option to "Import" connection settings, favorites, bookmarks, homepage, from IE. Select to allow Firefox to import all of those features. When you do it will cause the Firefox connection settings to be the same as your presently functional IE connection Settings. best regards
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#3 Mary Claus

Mary Claus

    New Member

  • Authentic Member
  • Pip
  • 13 posts

Posted 19 July 2007 - 02:20 PM

thanks doug it worked!!!!!!!!!!!! Sometimes it is easy as 123 to fix if you know what you are doing. Mary

Related Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users