Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91679 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

can't log into a forum


  • Please log in to reply
5 replies to this topic

#1 mudpaws

mudpaws

    New Member

  • Authentic Member
  • Pip
  • 13 posts

Posted 13 January 2007 - 12:01 AM

On my computer, each time I go to a favorite forum I've always used, it takes me 2+ times to log onto it. It's like the site cannot "see" me or something. I have no firewall/etc. and as far as I know, nothing turned on to do any sort of blocking. Also, in recent past, my browser didn't refresh automatically on my hotmail page. TIA for the help!

Edited by mudpaws, 13 January 2007 - 12:03 AM.

    Advertisements

Register to Remove


#2 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 15 January 2007 - 01:58 AM

hmm.. have you disabled "cookies" maybe?

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"


#3 mudpaws

mudpaws

    New Member

  • Authentic Member
  • Pip
  • 13 posts

Posted 15 January 2007 - 10:23 PM

no, I don't think I have them turned off. What are each ways I should check? Just so I know I'm doing it correctly. Thanks Ralph

#4 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 16 January 2007 - 02:05 AM

Well it depends on which browser your using. Internet Explorer, go into control panel and click on Internet settings and under the privacy tab click on advanced and make sure that your blocking cookies. If your using mozilla, click on tools, then options and under the privacy tab make sure your accepting cookies.

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"


#5 mudpaws

mudpaws

    New Member

  • Authentic Member
  • Pip
  • 13 posts

Posted 16 January 2007 - 08:27 PM

thanks, I think I've fixed it. NOW- for an (unrelated?) problem, I do the "disk cleanup" very frequently, and the "compress old files" was getting rid of everything, if if even showed anything at all there. NOW, I have this 89kb that will NOT go away!! I don't know where the hell it is. I just want to delete it...to see the ole' "compress old files" at zero again. Thanks a lot, Ralph

#6 mudpaws

mudpaws

    New Member

  • Authentic Member
  • Pip
  • 13 posts

Posted 22 January 2007 - 04:18 AM

weird...now they're gone again (the "compressed files" in disk cleanup). I have no clue what was done to remove them either :rofl:

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users