Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91634 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Embedded videos not working in IE


  • Please log in to reply
4 replies to this topic

#1 KennyB

KennyB

    New Member

  • New Member
  • Pip
  • 5 posts

Posted 27 July 2006 - 04:48 AM

When I goto a website with embedded video or sound all I get is a Red X. If I click save target THEN I can watch it but not in my browser. Any ideas? Thanks in advance.

    Advertisements

Register to Remove


#2 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 27 July 2006 - 02:15 PM

Are you using a Popup Blocker? Are you using IE-SpyAd?
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#3 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 27 July 2006 - 02:18 PM

IN WinXP, just below the Address Bar (For instance: Address [http://www dot somewebsite dot com)] You may see a dull "yellow" bar that indicates that action is being blocked... There will be a clickable point that yield a drop-down option to - downoad or allow, etc. Which media playing do you have as "default" for your browser. Some sites may call for RealPlayer, others work fine with MS MediaPlayer, some may require QuickTime. Do you have the most recent Macromedia Flash Player update installed? How about your JAVA script plug-in? Updated? Sorry, I may be going rather far-afield exploring the obvious. Best Regards

Edited by dough, 27 July 2006 - 02:27 PM.

The help you receive here is free.
If you wish, you may Donate to help keep us online.

#4 KennyB

KennyB

    New Member

  • New Member
  • Pip
  • 5 posts

Posted 27 July 2006 - 02:30 PM

I am using yahoo and windows popup blockers but have them disabled......it seems to me that ONLY WMV files do not work and I have WMP 10 installed. QT and Real player seems to play fine in the IE6 window. I will confirm my Java is current--I believe it is.

#5 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 27 July 2006 - 02:58 PM

WMV's should play just fine with the default installation of MediaPlayer 10.
However, there may be Codec's that are not loaded.
But, no, you say you can play the WMV if you Save As, and then play.

But just to cover the bases, here's a Codecs download that many folks use.
http://www.free-code..._Codec_Pack.htm
I've used it without any problems, but I'm not very active with video media, so I may be a poor judge.

Best Regards
The help you receive here is free.
If you wish, you may Donate to help keep us online.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users