Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91913 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


very slow and freezes


  • Please log in to reply
No replies to this topic

#1 Guest_smokinjer51_*

Guest_smokinjer51_*
  • Guests

Posted 23 May 2005 - 09:12 AM

i have cable hispeed and it acts like dial up. i'm going back to dial up beginning next mo. so i figure i should get this taking care of. first i keep getting (not responding) when i click on the (x)alot. 2- when i try to open up another page half the old page stays notice over my new page for 30 sec. or more. and i get (this page cannot be display). everytime i download and half the time the rest. and it's not my security setting because i lower it dangerously to check and i still get it.. well that's enough for now . thanks in advance. i just had my logs checked recently there cool. this problem has to be computer problem :rant2:

    Advertisements

Register to Remove

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users