Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91734 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Please help an examiner!


  • Please log in to reply
No replies to this topic

#1 Guest_robm447_*

Guest_robm447_*
  • Guests

Posted 11 May 2005 - 03:08 AM

Operating system: 98SE; IE6; AOL8 For the second year running, I am labouring with the same problem. Last Summer, I began online examination marking. This involves installing an epen disk and then accessing the secure epen website where marking can be done. For three weeks, I tried to access the site in Explorer and all I got was the 'Page cannot be displayed' message. I could get to the page in the AOL8 browser, get to the welcome screen, enter my password and then go to the options screen, but as soon as I tried to mark or access any menu options, an error was reported and I was taken back to the log-in screen. My password was accepted, but the AOL browser would not allow me to mark or do anything else and the IE screen was forever unable to display the page. After 52 hours on the helpline and an engineer visit, I was told that no solution could be found. However, a few days later, a fix was found. It involved signing into a Citrix MetaFrame XPlogin set-up and I was able to get marking and complete it. This year, the CD has arrived again and epen installed. I had stupidly imagined that all problems would have been fixed, but here we go again. I am completely unable to access the IE page and again, I can sign on in AOL before chaos reigns. This is the only access problem I have ever had with my computer-just this one secure site. The helpline has new guys and they haven't a clue how to help me and haven't heard of the Citrix fix from last year. The engineer who came last year said the issue was affecting a large number of AOL and Freeserve clients. Does anyone have any idea about what is causing this headache? Is it forever caused by a Java conflict? I had the newest version of Java, but the epen installation insists on removing the 5 version because it will only operate on 1.4.2_05 and says that any updates will disturb the normal operation of epen. I would cherish any positive suggestions. Many thanks in advance. Rob

    Advertisements

Register to Remove

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users