Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91639 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

can't open links in IE or OE


  • Please log in to reply
9 replies to this topic

#1 hedley93

hedley93

    Silver Member

  • Authentic Member
  • PipPipPip
  • 391 posts

Posted 23 April 2009 - 12:28 PM

I reinstalled IE7 on Tuesday. Everything worked fine until last night. Web pages would load 90% of the time. If I tried to click on a link on a page or open a picture the pointing hand would come up but nothing happens. Clicking anywhere on the page either does nothing or eventually will bring up that IE is not responding and has to be closed using Task Manager. The same applies now with OE. I can't open links in emails, including ones that have been opened before nor can I open previously opened attachments. A couple of emails have Unicode (UTF-8) on the top bar when I open them. OE also has to be closed using Task Manager. When I tried to sign into a website earlier a message came up that my browser was not set for scripts and I couldn't sign in. (I was already signed in here, I presume that is why I can use this forum). Are these 'scripts' the cause of the problem and if so, can anyone tell me how to fix it. I have IE script debugging and Other debugging ticked in the advanced tab of Internet Options, but can't find any reference to any other types of script/s. Thanks for reading and in advance for any help offered. hedley

    Advertisements

Register to Remove


#2 Abydos

Abydos

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPipPip
  • 1,736 posts

Posted 23 April 2009 - 01:15 PM

Hi hedley93

Please check the following:

Open windows Explorer or Control Panel
Then Tools, next Folder options, choose File Types
Find this entry: [NONE] URL:HyperText Transfer Protocol
Select entry by clicking once
Click the Advanced radio button
See if Open is selected under actions, if not, select it.

Application used to perform this action should be:

"C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome"

NOTE:The double quotes are meant to be there!

Check and see if this string is ok.

Regards

Abydos

Asking for Technical Help


Preventing Malware Slow PC? Recovery Console!

"I am not young enough to know everything" - Oscar Wilde


#3 hedley93

hedley93

    Silver Member

  • Authentic Member
  • PipPipPip
  • 391 posts

Posted 23 April 2009 - 02:26 PM

Thanks for the reply. On clicking on Open, here is what it says: Details for 'URL: HyperText Transfer Protocol' file type Where it says opens with - the change box is greyed out. Below that: 'To change settings that affect all 'URL: Hypertext Transfer Protocol' file types, click advanced'. Doing this brings me back to the previous screen. It just goes back & forward between the two screens really. I don't see the "Application used to perform this action should be" etc anywhere. Hope I have explained this ok, if not please ask. Am I missing something? Thank you for your help. hedley

#4 Abydos

Abydos

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPipPip
  • 1,736 posts

Posted 23 April 2009 - 02:33 PM

Hi Highlight Open, then click edit. In there you should see which program is used to open. Regards

Abydos

Asking for Technical Help


Preventing Malware Slow PC? Recovery Console!

"I am not young enough to know everything" - Oscar Wilde


#5 hedley93

hedley93

    Silver Member

  • Authentic Member
  • PipPipPip
  • 391 posts

Posted 23 April 2009 - 04:22 PM

Thanks for that. What you give is there ok. Don't know if it makes any difference how it's written - where you have capitals it is small and vice versa, except for the nohome part. Do I need to check anything else? Thanks for the help. hedley

#6 Abydos

Abydos

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPipPip
  • 1,736 posts

Posted 23 April 2009 - 04:27 PM

Hi You can just copy / paste the path to make it easy :) "C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome" Cheers

Abydos

Asking for Technical Help


Preventing Malware Slow PC? Recovery Console!

"I am not young enough to know everything" - Oscar Wilde


#7 Abydos

Abydos

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPipPip
  • 1,736 posts

Posted 23 April 2009 - 07:20 PM

Hi hedley93

Seems I have made a minor, yet vital mistake. I have accidently put one double-quote
to much in that path. The corrected path just below.

"C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome


Sorry for any inconvinience it might have caused. :blush:


regards

Edited by Abydos, 23 April 2009 - 07:20 PM.

Abydos

Asking for Technical Help


Preventing Malware Slow PC? Recovery Console!

"I am not young enough to know everything" - Oscar Wilde


#8 hedley93

hedley93

    Silver Member

  • Authentic Member
  • PipPipPip
  • 391 posts

Posted 24 April 2009 - 01:13 AM

Sorry, do I copy & paste it into where it says 'Application' further down? At the moment it says IExplore there. Thanks for the help. hedley

#9 Abydos

Abydos

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPipPip
  • 1,736 posts

Posted 24 April 2009 - 01:29 AM

Hi again :wavey:

You highlight Open and out to the right, you will see a Edit radio button.
Click that.

This is how it should look (don't mind I got Danish XP, Rediger means Edit)

2009_04_24_092601.jpg

After you have clicked edit button, you should see a screen similar to this one:

2009_04_24_092716.jpg

Now I got Firefox as browser, but I am sure you get the picture.

Use the above path directions to get there.

Regards

Abydos

Asking for Technical Help


Preventing Malware Slow PC? Recovery Console!

"I am not young enough to know everything" - Oscar Wilde


#10 hedley93

hedley93

    Silver Member

  • Authentic Member
  • PipPipPip
  • 391 posts

Posted 24 April 2009 - 05:22 AM

Hi, I have followed as you have shown, but still no go. IE & OE are still freezing. Anything else I can try? Thanks for the help. hedley

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users