Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91913 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Weird Ie And Mozilla


  • Please log in to reply
3 replies to this topic

#1 Vixenelle

Vixenelle

    New Member

  • New Member
  • Pip
  • 2 posts

Posted 29 March 2005 - 04:45 PM

I don't know what happend, but I know this isn't a problem with the websites themselves. However, since about last Monday, I've been having a problem with websites such as Yahoo! and Seventeen. For some odd reason, the pictures aren't showing up. Like the sidebar graphics are and the navigation icons at the top of the Yahoo! Page, but the Yahoo! Logo doesn't show up at the top page and some of the graphics and on the Seventeen website, there's no front page picture and no navigation pictures! This isn't the website because on my laptop, both sites show up fine! What's going on?

    Advertisements

Register to Remove


#2 shelf life

shelf life

    SuperMember

  • Visiting Fellow
  • PipPipPipPipPip
  • 3,191 posts

Posted 29 March 2005 - 07:21 PM

try clearing the cache, for IE: with IE open go to tools>internet options>under the General Tab>Under Temporary Internet Files, click the Delete Files button>ok. for Firefox: Tools>options>click on privacy on left>under cache click on clear>ok
How Can I Reduce My Risk?

#3 Vixenelle

Vixenelle

    New Member

  • New Member
  • Pip
  • 2 posts

Posted 30 March 2005 - 05:24 PM

Doesn't help.

#4 arcking

arcking

    New Member

  • Authentic Member
  • Pip
  • 8 posts

Posted 10 April 2005 - 04:39 PM

Try right clicking were the images should be in Mozilla and see if there is something that says something like 'Unblock images from ______" Also, if you have any ad-blocking software make sure it is set to not block images from Yahoo. Are you using Firefox or just regular Mozilla?

Edited by arcking, 10 April 2005 - 04:40 PM.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users