Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91734 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Hjt Posting Fau Pax ?


  • Please log in to reply
1 reply to this topic

#1 gnrocky

gnrocky

    New Member

  • New Member
  • Pip
  • 1 posts
  • Interests:Great Northern Railway, Construction Issues, Engineering, Fire/Arson Investigation, Sports

Posted 27 March 2005 - 10:08 PM

:scratch:
Hello,

I had attempted several times to send this question in the "dark" or behind the scenes to a forum moderator or to a "feedback" mailbox rather than posting it directly to a forum. I want to prevent some reader interpreting the question as a flame or crack at the site.

I have made 2 HJT posts to the site in the past three months. In both cases I never received any response. I have read other posts and have read FAQ's, rules, notes for first time posters etc., I have donated to the site once. With my posts, I included a bit of an explanation of the behavior of my computer and have listed the software running and any attempts to solve or detect the problem. Have I committed some breach of an unwritten rule of mentioning the other software that I was running, that did not seem to detect the problem ?

Please understand, I really appreciate the the site and all of the work done by the Volunteers. This is not a complaint about the lack of response. I have been able to learn quite a bit just by reading the posts and soutions presented by other members. - I just would appreciate knowing if I and how goofed.

Any suggestions ?

Thanks for volunteering on the Tom Coyote site.

    Advertisements

Register to Remove


#2 alsocom

alsocom

    Retired Staff-Malware Expert

  • Authentic Member
  • PipPipPipPipPip
  • 2,498 posts

Posted 27 March 2005 - 11:31 PM

Sorry about the delay in responding to your log.

There was nothing wrong with the way you posted in your thread. We are just very busy at this site with the logs and unfortunately some logs are missed. :(

I have now replied to your log at this link:

http://forums.tomcoy...showtopic=32728

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users