Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91733 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Not Sure


  • Please log in to reply
3 replies to this topic

#1 JFoster

JFoster

    Authentic Member

  • Authentic Member
  • PipPip
  • 26 posts

Posted 08 February 2005 - 11:01 PM

I got some really good help over here awhile back with my hijack this log. Since then I have been running adaware and spy bot and been relatively problem free. But lately I have encountered a problem. There is usually a symbol of two computers at the bottom right of my computer that represents my dial up connection to the internet. Until now I have been able to simply right click the symbol and select "disconnect" and I could terminate my connection when done using the internet. But now the symbol is not there. Also if I right click the shortcut on my computer it only gives the "connect" option, even though I am already cnnected to the internet. So the only way I can disconnect is to pull the phone line from the computer and then when I plug it back in the computer attempts to redial and I am able to hit the "Cancel" button. What made this happen and how do I get it back the way it used to be? :scratch:

    Advertisements

Register to Remove


#2 JFoster

JFoster

    Authentic Member

  • Authentic Member
  • PipPip
  • 26 posts

Posted 10 February 2005 - 08:05 PM

Help. Also not having the icon at the bottom keeps me fron seeing what speed my connection is at. But unpluging the phone line is really annoying! :rant2:

#3 ololiqui

ololiqui

    New Member

  • New Member
  • Pip
  • 5 posts

Posted 10 February 2005 - 10:41 PM

Hello, If using Windows XP - not sure for other OS's. Right click in the task bar until you get a menu that says properties at the bottom. You want the task bar properties so you may have to try a few times. have to get around or in-between one of the icons there or you get a menu bar for that icon. Seems to work best if you try between the last icon and the clock. check/click hide inactive icons and you should get the "Customize" option to open. Go into customize - find (if it is still there) the computer icon - click behavior next to it - set it to always show (or reset it to whatever you prefer). Try that first and see what happens. :)

#4 ololiqui

ololiqui

    New Member

  • New Member
  • Pip
  • 5 posts

Posted 10 February 2005 - 10:43 PM

Sorry - remember to uncheck "Hide inactive icons" when you're done.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users