Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91733 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Error Loading Lmouse.drv. You Must Reinstall Windo


  • Please log in to reply
3 replies to this topic

#1 horse2004

horse2004

    Authentic Member

  • Authentic Member
  • PipPip
  • 43 posts

Posted 23 September 2004 - 09:05 AM

Hi,
I was wondering if any one can help me.
I use Windows 98 and had to reinstall windows, using the original disk.
The installation was fine and when completed I rebooted my computer but then it says:

"Error loading lmouse.drv. You must reinstall Windows"
and the computer turns off.

So I reinstalled windows again and again but every time I try
to start windows in normal mode I get the same Imouse error.
I changed the mouse 3 times and still the same problem.
I copied the Imouse.drv file from a different computer
and it doesn't work.
I used a startup disk - nothing.
Windows on my computer only works in safe mode.

Does any one have any solutions on how to fix this problem?

    Advertisements

Register to Remove


#2 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 24 September 2004 - 10:31 PM

Try this, if you will, and please post back. I would like to know if this solves the issue.


go to start>run> type msconfig>ok
in the system configuration utility go to the system.ini tab and open the node-> boot. There you would find the entry msmouse.drv= imouse.drv. Uncheck it, apply, click OK and reboot.


"I am not sure what these four 9's mean.. but I think this Ace is kinda high"


#3 horse2004

horse2004

    Authentic Member

  • Authentic Member
  • PipPip
  • 43 posts

Posted 25 September 2004 - 04:04 PM

Actually, that same solution was also recommended by a friend and it did solve the problem. Thanks Crow.

#4 stirfry

stirfry

    New Member

  • New Member
  • Pip
  • 1 posts

Posted 10 July 2005 - 02:07 PM

Hi there! My brother has exactly the same problem with Windows 98 as described by horse2004. He's just tried Crow's suggestion - go to start>run> type msconfig>ok in the system configuration utility go to the system.ini tab and open the node-> boot. There you would find the entry msmouse.drv= imouse.drv. Uncheck it, apply, click OK and reboot. - but it hasn't worked for him :( , and he's getting the same error message. I just wondered if there was maybe an alternative solution anyone knew about? stirfry

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users