Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 92768 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

safety remove


  • This topic is locked This topic is locked
3 replies to this topic

#1 Peter1

Peter1

    member

  • Authentic Member
  • PipPipPipPipPip
  • 2,997 posts
  • Interests:Grandchildren, puttering, pc.

Posted 28 February 2020 - 08:09 AM

The icon disappears;I got it fixed once as there are 2 settings that affect it.  I cannot fix it now that it as occurred again. .Please advise.


    Advertisements

Register to Remove


#2 Ztruker

Ztruker

    WTT Technical Elder

  • Tech Team
  • 8,138 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Waking each morning to see the green side of the Earth!

Posted 29 February 2020 - 02:49 PM

No isea what you are talking about Pete. Need more background.


Rich

A persons level of stupidity is only limited by their ability to survive their previous efforts at the same!


#3 Peter1

Peter1

    member

  • Authentic Member
  • PipPipPipPipPip
  • 2,997 posts
  • Interests:Grandchildren, puttering, pc.

Posted 29 February 2020 - 02:53 PM

I am referring to the safety remove icon. Mine has appeared and disappeared a couple of times. It is there right now. Incidentally I keep getting some gibberish in a post I don't understand what it is.

I'm all set on my end. I wish I could've been clearer. As time goes by the details become vague.

 

In summary, I had trouble with safety remove which is OK now.  I performed a system restore.There are many alleged fixes on the web and it seems to be quite a common problem.

In a thread on my phone there was a long post which appeared as gibberish without a theme I could explain  to you. I just deleted it after getting it a couple of times on my phone.

 

Confusing as this sounds, it was good to hear from you, Rich.


Edited by Peter1, 29 February 2020 - 03:04 PM.


#4 Tomk

Tomk

    Beguilement Monitor

  • Global Moderator
  • 20,324 posts

Posted 05 March 2020 - 08:38 AM

Peter,

 

You're probably recieved some notices of garbage replies to this topic.  It was targeted by spambots so I've locked it.


Tomk
------------------------------------------------------------
Microsoft MVP 2010-2014
 

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users