Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91627 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Cannot ping anyone?

ping internet

  • Please log in to reply
54 replies to this topic

#1 Cactuscobbler

Cactuscobbler

    Authentic Member

  • Authentic Member
  • PipPip
  • 28 posts

Posted 27 June 2016 - 09:02 PM

So hey guys! I just recently got a Inspiron laptop and added it to my network. I use a modem I have from Comcast that acts as a modem AND a router. The funny thing is, I have perfectly good internet connection, I'm posting this question.... but I can't ping anyone. On the desktop (I have a desktop) it just fails, and on this laptop it takes a long time, and when it finally send I lose all data packets I sent. What could possibly be wrong? I've done a bit of research and I think it's that I set the firewall setting to "high security" in the modem/Router's web based configuration utility. So I'll try that now but in case it doesn't work, I'll still post!

 

um...Yeah nothing else that I think could help or pertains to this particular situation.... Thanks in advance for answering!


    Advertisements

Register to Remove


#2 Digerati

Digerati

    Built, broke, fixed, learned.

  • Tech Team
  • 3,636 posts
  • MVP

Posted 28 June 2016 - 09:40 AM

So just to be clear, this new laptop works fine and you are able to surf the Internet, post questions on forums and read your email, etc. just fine, right?

 

If you have other computers on your network, it could be settings on those other computers that are blocking this notebook's unauthorized access attempts - a good thing!


Edited by Digerati, 04 July 2016 - 12:32 PM.
fixed type (changed serve to surf)

kIbxonF.gif Bill (AFE7Ret)
Freedom is NOT Free!
fl3leAE.gif Windows and Devices for IT, 2007 - 2018

Heat is the bane of all electronics!

─────────────────────

#3 Cactuscobbler

Cactuscobbler

    Authentic Member

  • Authentic Member
  • PipPip
  • 28 posts

Posted 03 July 2016 - 06:11 PM

So I got my phone to connect as well, but nothing else. Not even other mobile devices. This is leading me to believe it's a Firewall ACL thing. But if that's so, I don't know why! I was working fine before. So right now I have a unti that's both a router and a modem and just a router. I disabled the SSID broadcasting on the 2-in-1 just so I wouldn't have to have 2 networks to confuse me. So right now, my router is a connected device to the other 2-in-1. I guess my question is.. is that okay? I think it's fine. So I'll just have to reconfigure firewalls to both?  I want all my devices to connect and to play on my Wii U but still stay relatively secure. What can I do?



#4 Digerati

Digerati

    Built, broke, fixed, learned.

  • Tech Team
  • 3,636 posts
  • MVP

Posted 04 July 2016 - 08:37 AM

I disabled the SSID broadcasting on the 2-in-1 just so I wouldn't have to have 2 networks to confuse me.

 

When you disable SSID broadcasting just means the SSID is not visible. The network is still there. Why do you have the second router? Most users don't need two unless they have two networks they want isolated from each other. For example, I used to use two routers to isolate my shop network from my home network. I would remove the 2nd router completely and start over.


kIbxonF.gif Bill (AFE7Ret)
Freedom is NOT Free!
fl3leAE.gif Windows and Devices for IT, 2007 - 2018

Heat is the bane of all electronics!

─────────────────────

#5 Cactuscobbler

Cactuscobbler

    Authentic Member

  • Authentic Member
  • PipPip
  • 28 posts

Posted 04 July 2016 - 11:43 AM

I understand, but this is how it was set up before. The 'just router' was the only active router because I've only seen that one network before. Back when I wasn't all tech savvy, I didn't know. Now I do, and disabled SSID broadcasting is the only explanation I can give for not having 2 networks before since both have routing functionality. Anyway, that isn't the problem. The problem is that some stuff connects and some doesn't. I can connect to Netflix's servers through my Wii U, but I can't play splatoon (a game on that console that is multiplayer). The only difference is that in splatoon, I connect with other users, and since the router isn't letting me do that, it solidifies my theory that it is in fact a firewall issue. However, I don't know how to fix it because the 2 in 1 has low firewall settings by default, and I don't want that. I set it to High, and that's when the problem's arose. But then again, an iPad can't connect while this laptop and my phone can. and my Wii U(except I can't connect to other users).

 

 

Also My router is using the 2 in 1 as a DHCP, not the other way around. I don't know if that's.. anything... useful.



#6 Digerati

Digerati

    Built, broke, fixed, learned.

  • Tech Team
  • 3,636 posts
  • MVP

Posted 04 July 2016 - 12:41 PM

I am just saying if you removed one router from the equation, it might be easier to get things going again. You can always add it back later.

 

What you are calling a 2 in 1 is the modem/router from Comcast. Understand that even if in the same box, the modem and the router are still two discrete devices. That is, two totally separate network devices that just happen to share a circuit board, case, and power supply. And technically, it probably is a 3 in 1 device and includes a 4-port Ethernet switch too. Three discrete network devices, in one box. Just like your sound card in your computer is a separate device that just happens to share space on your motherboard.

 

QuoteQuoteQuote

However, I don't know how to fix it because the 2 in 1 has low firewall settings by default, and I don't want that. I set it to High, and that's when the problem's arose.

 

I am confused. If you set it to high and that's when the problems arose, set it back and see what happens.

 

And I note you say you "have" two networks. Even with SSID broadcasting disabled, you still had two networks - you just could not "see" the second one because its ID was not being broadcast. Typically, with SSID broadcasting disabled, you have to manually enter the data otherwise you can just click on it when you search for networks. That is why disabling SSID broadcasting does not increase security. Any wannabe bad guy can still easily find it.

 

You also keep saying you think this is a firewall issue - it may be. But in which device do you think it is? So again, if you remove one of the routers, that one is out of the equation.


Edited by Digerati, 04 July 2016 - 01:16 PM.
fixed another typo

kIbxonF.gif Bill (AFE7Ret)
Freedom is NOT Free!
fl3leAE.gif Windows and Devices for IT, 2007 - 2018

Heat is the bane of all electronics!

─────────────────────

#7 terry1966

terry1966

    SuperMember

  • Visiting Tech
  • PipPipPipPipPip
  • 2,974 posts

Posted 04 July 2016 - 01:05 PM

what difference do you think it makes to your security by having the routers firewall settings set at default (where things just work) or having them set on high (where things don't)?

 

personally not being a security expert i don't think it makes that much of a difference at all,

having the setting at high probably only means you have to know and specifically tell the router that x program from ip y is allowed to open only z port when asked,

 

where as default probably allows any ip and program from inside the local network to open a port when asked without the need to specify x,y and z.

 

both settings stop all unauthorised inbound traffic from the internet so malware can't get onto your network easily.

 

for better security, i'd be more concerned with the wifi side of things more than the routers firewall settings, make sure you have the best encryption selected (wpa2 i think at the moment for most.) and strong passwords.

 

:popcorn:


  • Digerati likes this

#8 Cactuscobbler

Cactuscobbler

    Authentic Member

  • Authentic Member
  • PipPip
  • 28 posts

Posted 04 July 2016 - 07:29 PM

Okay, good feedback guys, thank you! But I'm still not done. Right now, I configured my network so that it's coming from the 3-in-1 (I just call it that) and what's left to try is to put the firewall back on low. Thing is, when I type in the IP of the 3-in-1, it doesn't connect. It just perpetually buffers. I can ping it, so I know it can communicate just fine, but I can't access it's utility. I checked the physical connection and it seems good, but I'd loathe having to reset and reconfigure that thing AGAIN

 

Thank You,

Cactus



#9 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,774 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 04 July 2016 - 08:27 PM

What does ipconfig show you?

 

Open a Elevated Command Prompt:

 

XP, Vista or Windows 7:


Click on the Start button and type cmd.
DO NOT press Enter or click Go.
Look at the upper part of the window and you will see cmd.exe.
Right click on it and select Run as Administrator.

 

Windows 8, 8.1 or 10:

 

Press WIN + X to open Start context menu.

Select Command Prompt (Admin)​.

 

Paste the following into the Command Prompt window, exactly as shown, including double quotes:

 

cmd /c "ipconfig /all > postme.txt & ping yahoo.com >> postme.txt & reg query "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings" | find /i "proxy" >> postme.txt & notepad postme.txt & del postme.txt"
 

and press ENTER.

A file will open in Notepad. Please copy and paste the contents here. Close the Notepad window and the file will be deleted and the Command Prompt window will also close. Post results in a reply here.


Rich

Artificial intelligence is no match for natural stupidity.


#10 Cactuscobbler

Cactuscobbler

    Authentic Member

  • Authentic Member
  • PipPip
  • 28 posts

Posted 05 July 2016 - 12:49 PM

Wireless LAN adapter Wi-Fi:
 
   Connection-specific DNS Suffix  . : hsd1.tn.comcast.net.
   Description . . . . . . . . . . . : Intel® Dual Band Wireless-AC 3160
   Physical Address. . . . . . . . . : 18-3D-A2-F5-2C-C4
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2601:483:400:cc7c:a14a:9dc8:e58c:d1e4(Preferred)
   IPv6 Address. . . . . . . . . . . : 2601:483:400:cc7c:ca70:daea:2156:7802(Preferred)
   Lease Obtained. . . . . . . . . . : Tuesday, July 5, 2016 01:31:35 PM
   Lease Expires . . . . . . . . . . : Friday, July 8, 2016 07:21:35 PM
   Temporary IPv6 Address. . . . . . : 2601:483:400:cc7c:56:40a3:46bd:b075(Preferred)
   Link-local IPv6 Address . . . . . : fe80::a14a:9dc8:e58c:d1e4%19(Preferred)
   IPv4 Address. . . . . . . . . . . : 10.0.0.2(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Tuesday, July 5, 2016 01:31:34 PM
   Lease Expires . . . . . . . . . . : Tuesday, July 12, 2016 01:31:33 PM
   Default Gateway . . . . . . . . . : 10.0.0.1
   DHCP Server . . . . . . . . . . . : 10.0.0.1
   DHCPv6 IAID . . . . . . . . . . . : 152583586
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1E-61-F4-A6-84-7B-EB-02-B7-5E
   DNS Servers . . . . . . . . . . . : 2001:558:feed::1
                                       2001:558:feed::2
                                       75.75.75.75
                                       75.75.76.76
   NetBIOS over Tcpip. . . . . . . . : Enabled
 
Ethernet adapter Bluetooth Network Connection:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
   Physical Address. . . . . . . . . : 18-3D-A2-F5-2C-C8
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
 
Tunnel adapter isatap.hsd1.tn.comcast.net.:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : hsd1.tn.comcast.net.
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
 
Tunnel adapter Local Area Connection* 13:
 
   Connection-specific DNS Suffix  . :

    Advertisements

Register to Remove


#11 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,774 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 05 July 2016 - 07:54 PM

Your DNS server settings are weird:

   DNS Servers . . . . . . . . . . . : 2001:558:feed::1
                                       2001:558:feed::2
                                       75.75.75.75
                                       75.75.76.76

Try removing the first two IPV6 entries, see if that makes a difference.

 

For instance, mine are set to the Open DNS addresses:

   DNS Servers . . . . . . . . . . . : 208.67.222.222
                                       208.67.220.220

Edited by Ztruker, 05 July 2016 - 07:55 PM.

Rich

Artificial intelligence is no match for natural stupidity.


#12 Cactuscobbler

Cactuscobbler

    Authentic Member

  • Authentic Member
  • PipPip
  • 28 posts

Posted 06 July 2016 - 10:08 AM

 

Your DNS server settings are weird:

   DNS Servers . . . . . . . . . . . : 2001:558:feed::1
                                       2001:558:feed::2
                                       75.75.75.75
                                       75.75.76.76

Try removing the first two IPV6 entries, see if that makes a difference.

 

For instance, mine are set to the Open DNS addresses:

   DNS Servers . . . . . . . . . . . : 208.67.222.222
                                       208.67.220.220

 

 

 

I don't mean to be a know-it-all. Honestly, you probably know much more than me. However, how would that affect anything? From my understanding, DNS just resolves hostnames to IPs, which I don't think would hinder your connectivity at all. Or is it a different DNS than Domain Name Server..? is it something that's just part of the unit (kind of like DHCP)? And what would setting it up like you do be any different?

 

Also...I don't know how to remove....those IPs.....I would think it's through that utility but I can't access it.



#13 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,774 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 06 July 2016 - 07:45 PM

Not sure but it was something I saw that didn't look right so I thought it would be good to try something different. You can over ride the DNS setting in the Ethernet Properties.

 

Right click on Network and select Properties.

Click on Ethernet next to Connections.

Click the Properties button.

Highlight IPV4 and click on Properties.

Setup the DNS server addresses.

 

SetDNS.jpg


Rich

Artificial intelligence is no match for natural stupidity.


#14 terry1966

terry1966

    SuperMember

  • Visiting Tech
  • PipPipPipPipPip
  • 2,974 posts

Posted 06 July 2016 - 10:35 PM

 DNS Servers . . . . . . . . . . . : 2001:558:feed::1
                                     2001:558:feed::2
                                     75.75.75.75
                                     75.75.76.76

as you've stated those first 2 are ipv6 dns servers, and the second 2 are ipv4 dns servers.

 

 

Highlight IPV4 and click on Properties.

so i don't think changing anything ipv4 related is going to make any difference there, maybe turning off or selecting ipv6 will. :thumbup:

 

shouldn't think removing them will make any difference to connecting to the router settings though but it might.

 

i'd think it's more likely a wrong ip address is being used.

eg. 10.0.0.1 instead of 192.168.0.1

 

and that's where having 2 routers in the equation might be confusing things like digerati mentioned earlier.

 

if no luck connecting wireless then try connecting with a cable and see if you can get to the settings page (or try again wireless with ipv6 turned off.).

 

:popcorn:


Edited by terry1966, 06 July 2016 - 11:03 PM.


#15 Digerati

Digerati

    Built, broke, fixed, learned.

  • Tech Team
  • 3,636 posts
  • MVP

Posted 07 July 2016 - 08:57 AM

Quote

i'd think it's more likely a wrong ip address is being used.

eg. 10.0.0.1 instead of 192.168.0.1

 

I saw that too and was about to post a suggestion that that was the problem as I also thought it should be something like 192.168.x.x.

 

But having jammed both feet down my mouth too many times and getting pounced on being wrong, I decided to follow my own advice and use Bing Google to verify my thoughts first. It seems some routers use 10.0.0.1 for the router and 10.0.0.02 for the first connected client. And some Comcast provided routers are like that. So I was going to ask if you are using a custom hosts file but decided to delete that post before submitting.

 

What happens if you enter 10.0.0.1 in your browser address bar? If connected it "should" let you access the router admin menu (if 10.0.0.1 is correct).

 

What does ipconfig /all reveal for your other connected devices?


kIbxonF.gif Bill (AFE7Ret)
Freedom is NOT Free!
fl3leAE.gif Windows and Devices for IT, 2007 - 2018

Heat is the bane of all electronics!

─────────────────────

Related Topics




Also tagged with one or more of these keywords: ping, internet

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users