Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91634 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

flickering


  • Please log in to reply
2 replies to this topic

#1 Peter1

Peter1

    member

  • Authentic Member
  • PipPipPipPipPip
  • 2,779 posts
  • Interests:Grandchildren, puttering, pc.

Posted 10 May 2016 - 05:02 PM

I was sure I had this in my content but cannot find it.

Anyway I finally stopped Chrome from flickering when Edge would not. I reinstalled it.

I hope this helps anyone else with this issue.


    Advertisements

Register to Remove


#2 Digerati

Digerati

    Built, broke, fixed, learned.

  • Tech Team
  • 3,636 posts
  • MVP

Posted 11 May 2016 - 09:04 AM

As I noted here, flickering with Chrome has been a reported problem for years and the common solution was to disable hardware acceleration under Chrome's Advanced settings menu.


kIbxonF.gif Bill (AFE7Ret)
Freedom is NOT Free!
fl3leAE.gif Windows and Devices for IT, 2007 - 2018

Heat is the bane of all electronics!

─────────────────────

#3 Peter1

Peter1

    member

  • Authentic Member
  • PipPipPipPipPip
  • 2,779 posts
  • Interests:Grandchildren, puttering, pc.

Posted 11 May 2016 - 09:11 AM

Right now it is stable.
I will still keep the adjustment you suggest.
Thank you

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users