Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91913 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Internet issues. Connecting to games etc.


  • Please log in to reply
3 replies to this topic

#1 Excentric

Excentric

    New Member

  • New Member
  • Pip
  • 2 posts

Posted 03 June 2013 - 06:55 PM

So for some reason I'm unable to connect to diablo3/League at the moment. My internet was off earlier today. I contacted the carrier ( Bright house networks) here in Florida and they said everything looked fine.

My Modem/Router is a Ubee DVW3200

Posted Image

Posted Image


12.129.209.68 is blizzard servers

Posted Image

I have tried ipconfig /flushdns
renew etc. Still having the same issues. I have no firewalls or antivirus on at this time.I also have their ports forwarded on the modem.

Any help or suggestions would be greatly appreciate it. I searched on google for over 2 hours and have yet to find a solution so figured I would post. Thanks for you taking the time to read this.

    Advertisements

Register to Remove


#2 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,807 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 03 June 2013 - 07:26 PM

I can't ping 12.129.209.68 either, looks like they are having a problem, not you.

Rich

Artificial intelligence is no match for natural stupidity.


#3 Excentric

Excentric

    New Member

  • New Member
  • Pip
  • 2 posts

Posted 03 June 2013 - 07:42 PM

I can't ping 12.129.209.68 either, looks like they are having a problem, not you.


Thanks for the reply. So strange. So many people I know are able to log in with the same ISP. Thought it was only me. Hopefully it gets fixed. guess I'll wait a bit.

#4 appleoddity

appleoddity

    SuperMember

  • Tech Team
  • 3,071 posts
  • Interests:Eating, Movies, Family, Church, Music, Volleyball, Softball, Poker, Computers, Electronics, Reading.

Posted 13 June 2013 - 09:24 PM

That is only one IP address of likely dozens of IP addresses used to host services for Blizzard. That one particular server may be down, or a change is being made. It may take some time for DNS records to propagate around the internet, through your router, your computer, etc.

The help you have been given is free. If you have been happy with our help please consider donating to support this forum.

If you would like to say thanks for the help I have given you please View My Profile and Leave a Comment.
Your encouragement is welcome.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users