Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91639 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

MS Outlook mail won't send


  • Please log in to reply
1 reply to this topic

#1 jwr243

jwr243

    Authentic Member

  • Authentic Member
  • PipPip
  • 134 posts

Posted 20 March 2013 - 11:31 PM

I was just on a website which had an email link. When the email address is clicked, a small box labled "Microsoft Outlook" pops up very briefly that says, "Starting Word as your email editor." The MS Word email page comes up and it does have the "SEND" button in the toolbar, but when I finish the message and click "Send", nothing happens. If I click "Launch Microsoft Outlook" at the bottom toolbar, the Outlook page comes up and the address appears that I tried to send the message to. If I click that, the Word email page comes up again and states that the email has not been sent. Why won't it send? This is not new. The computer was given to me a couple years ago and I have never been able to send email in this fashion. Is there an adjustment to make somewhere?

    Advertisements

Register to Remove


#2 8210GUY

8210GUY

    SuperMember

  • Visiting Tech
  • PipPipPipPipPip
  • 2,284 posts
  • Interests:Hoping to die.

Posted 21 March 2013 - 05:37 AM

Sounds like the file associations have either been messed up, or changed for a users specific need\requirement, it seems like Word had been set as the default editor of emails, not sure what your running, but with luck under the Start button, you will have an entry that says Default Programs or similar, click on that, then look for email in the list, highlight it when you find it, and see what is set next to it, if it's Word, then change that to your preferred email, eg Outlook, then try again, if this doesn't work, confirm your OS and preferred email client, and I will try and find out if there are any other settings elsewhere that could be behind this.

Braindead

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users