Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91803 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

No "SEND" button on IE8 form


  • Please log in to reply
17 replies to this topic

#1 jwr243

jwr243

    Authentic Member

  • Authentic Member
  • PipPip
  • 134 posts

Posted 27 May 2012 - 07:11 PM

I'm using Windows XP Professional SP3 with Outlook Express 2002 (10.6863.6870) SP3. Usually I use Yahoo or Gmail, but on occaision try to use Outlook. I don't have much luck because there's no SEND button. For instance, just a few minutes ago I wanted to email a photo. Clicked Start > Documents > My Pictures. Then I right clicked the photo to bring up the menu. There I clicked Send To > Mail Recipient. The Outlook mail form comes up. A link to the photo is there. I chose the From: address I wanted and enetered the address where it was going. Trouble is there is no SEND button anywhere. Just above the "FROM" box there is a yellow line across the full length of the form that says, "The message has not been sent". I know that because there is no SEND button. I have a feeling the answer may be something simple, but I have figured it out yet. How can I get the "SEND" button to appear?

    Advertisements

Register to Remove


#2 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 27 May 2012 - 09:11 PM

Right-Click at the top of your Outlook window. You will now see X Standard X Formating X Customize Most likely you do not have a checkmark/tick in front of "Standard" If you left-click to place a checkmark/tick in front of "Standard" then the command line will appear, and to the farthest left will be the Send button.
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#3 jwr243

jwr243

    Authentic Member

  • Authentic Member
  • PipPip
  • 134 posts

Posted 28 May 2012 - 04:56 PM

If I click the Outlook icon at the bottom of the page and bring up the Outlook page, your suggestion works. "Standard", "Advanced" and "Web" all checked. Then the "Customize " link is under these. If I click "Start" > Documents > My Pictures, then right click a photo, then "Send To > Mail Recipient from the menu, it brings up a different style email form than the one that comes up when the Outlook icon is clicked. If I right click at the top of this page, "Standard" "Formattting" and "Customize" come up in the box, but no "Advanced" or "Web" as in the first page from the Outlook icon. "Standard" and "Formatting" are both checked, but there still is no SEND button on the form.

#4 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,805 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 29 May 2012 - 04:00 PM

At top right, under the Microsoft wavy flag is a >> (double right chevron). Click on that. In the left selection box, click on Send then click on Add to. That should put it back for you.

Rich

Artificial intelligence is no match for natural stupidity.


#5 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 29 May 2012 - 04:31 PM

I think you might be on the right course of action, Ztruker.
But jwr243 indicates using Outlook 2002 (which is, I think, the same as the older XP Outlook)

In my Office 2003 Outlook, the command-line button "Customize" is located in about the same area but takes a few more steps to get there.

Click -> Tool --> Customize --> Select the "Commands"(tab) --> Select "Standard" --> Select --> Send
Now "use your mouse cursor to "drag" (left-click and hold) the "Send" item to your command line.

You can also select "Customize" from the right-click drop-down menu, and then proceed with the rest of the steps as above.

If all else fails, you may benefit from reviewing the Microsoft Updates that you have installed.
If you are running XP with SP2 or SP3, the correct Updates should already have installed to allow Outlook to function correctly.
But you can have a look to see if any of the Outlook related updates have been omitted.
Here's a place to start: http://support.microsoft.com/ph/2559

If all else still fails, Create a New Profile (this won't change or delete any of your saved or archieved emails from your current profile)
See if the Command Line buttons function properly in the New Profile
http://support.microsoft.com/kb/287072
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#6 jwr243

jwr243

    Authentic Member

  • Authentic Member
  • PipPip
  • 134 posts

Posted 29 May 2012 - 05:44 PM

When I click the Outlook icon at the bottom task bar, the Outlook page is labled at the top, "Outlook Today - Microsoft Outlook Express". When I click Start > Documents > My Pictures, then right click the photo I want to send, then click "Send To" > Mail Recipient, the email form that comes up is labled at the top, "Emailing : (Photo Name) - Message (Plain Text)". There is no MS wavy flag in the upper right corner. In the upper task bar, the "Style" sececltion box, Font box, and Font Size boxes are gray and not useable.Same is true with the Font Color icon, Bold icon, etc. In customize, the left side of the box contains no "Send" choice and Send is not already in the right side of the box. Again, when I click the Outlook icon at the botttom task bar, the regular Outlook page comes up and the Send button is where it is suppose to be. It's only when I click Start > Documents, etc. that there is no Send button on a different style mail form.

#7 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,805 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 29 May 2012 - 08:07 PM

Please post a screen shot of the Outlook window you see when you use Send to ....

CAPTURE - How to capture screen images (screen shots), Windows Made Easy

UPLOAD IMAGE - How to upload into your thread, Windows Made Easy

OutlookCapture.JPG

Rich

Artificial intelligence is no match for natural stupidity.


#8 Tomk

Tomk

    Beguilement Monitor

  • Classroom Admin
  • 20,150 posts

Posted 29 May 2012 - 11:10 PM

When I click the Outlook icon at the bottom task bar, the Outlook page is labled at the top, "Outlook Today - Microsoft Outlook Express". When I click Start > Documents > My Pictures, then right click the photo I want to send, then click "Send To" > Mail Recipient, the email form that comes up is labled at the top, "Emailing : (Photo Name) - Message (Plain Text)".

There is no MS wavy flag in the upper right corner. In the upper task bar, the "Style" sececltion box, Font box, and Font Size boxes are gray and not useable.Same is true with the Font Color icon, Bold icon, etc.

In customize, the left side of the box contains no "Send" choice and Send is not already in the right side of the box.

Again, when I click the Outlook icon at the botttom task bar, the regular Outlook page comes up and the Send button is where it is suppose to be. It's only when I click Start > Documents, etc. that there is no Send button on a different style mail form.


Sounds like Outlook Express instead of Outlook. :popcorn:

Tomk
------------------------------------------------------------

mvplogo1_zpsea7gtc7e.gif


WTT-Grad1.jpg

Topics are closed after 5 days without response
unite_blue_zpsbfd3cd98.png


#9 jwr243

jwr243

    Authentic Member

  • Authentic Member
  • PipPip
  • 134 posts

Posted 30 May 2012 - 12:55 PM

Sorry, I thought Outlook was short for Outlook Express. I just checked and it is Outlook I'm having the problem with. I clicked the "Launch Microsoft Outlook icon at the bottom task bar and on the Outlook page click About Microsoft Outlook under the Help menu and it clearly states it is Outlook 2002. Did the same with "Start > Documents, etc. and under the Help menu clicked About Microsoft Oulook and the exact same thing comes up, Outlook 2002, but with a different email form and no Send button.

#10 jwr243

jwr243

    Authentic Member

  • Authentic Member
  • PipPip
  • 134 posts

Posted 30 May 2012 - 04:02 PM

Here's the screen shot requested. That's if I did it right. There's only the attachment line below, not the actual screen shot. Does this attachment open the screen shot attachment? ------------------------------------------------------------------------------------------- doc1.jpg Edit: Removed duplicate screen captures - Z

Edited by Ztruker, 30 May 2012 - 06:42 PM.

    Advertisements

Register to Remove


#11 jwr243

jwr243

    Authentic Member

  • Authentic Member
  • PipPip
  • 134 posts

Posted 30 May 2012 - 04:05 PM

Ok, after I clicked "Add Reply" the actual screen shot showed up. I don't know why there are 3 of them. They are all the same.

#12 jwr243

jwr243

    Authentic Member

  • Authentic Member
  • PipPip
  • 134 posts

Posted 30 May 2012 - 04:11 PM

I tried clicking one of the screen shot images and when it opens up part of it is missing on the left side and most of the task bar at the bottom is missing. What did I do wrong?

#13 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,805 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 30 May 2012 - 06:43 PM

What does it look like if you open it on your computer? How did you create it?

Rich

Artificial intelligence is no match for natural stupidity.


#14 Tomk

Tomk

    Beguilement Monitor

  • Classroom Admin
  • 20,150 posts

Posted 30 May 2012 - 06:46 PM

Try this..

On the second line of icons, at the very end, there is a little down arrow (right after the question mark that takes you to the help menu). Click on it. This will open a new window that will give you the choice to Add or remove buttons. Select that and then click on standard. Then make sure that there is a check mark in the box in front of send.

Tomk
------------------------------------------------------------

mvplogo1_zpsea7gtc7e.gif


WTT-Grad1.jpg

Topics are closed after 5 days without response
unite_blue_zpsbfd3cd98.png


#15 jwr243

jwr243

    Authentic Member

  • Authentic Member
  • PipPip
  • 134 posts

Posted 30 May 2012 - 10:22 PM

============================================== Try this.. On the second line of icons, at the very end, there is a little down arrow (right after the question mark that takes you to the help menu). Click on it. This will open a new window that will give you the choice to Add or remove buttons. Select that and then click on standard. Then make sure that there is a check mark in the box in front of send. =============================================== Tried it. Didn't take me to a help menu. Clicked the down arrow as instructed. Two choices came up, "Show Buttons", and "Add or Remove". Clicked "Add or Remove". This brought up two more choices, "Formatting" and "Customize". Clicked "Formatting" and a list, including, Style, Font, Font Size, etc. came up. "Reset Toolbar" is at the bottom of the list. All the items are checked (except "Reset Toolbar). There is no "SEND" among the items. Clicked "Customize". The Customize box has three tabs at the top: "Toolbars", "Commands", and "Options". I tried all three. There is no "Send" in any of them..

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users