Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 92414 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

dots between words on MS Word 2003 docs


  • Please log in to reply
3 replies to this topic

#1 hedley93

hedley93

    Silver Member

  • Authentic Member
  • PipPipPip
  • 391 posts

Posted 29 October 2011 - 07:30 AM

Suddenly I'm getting a dot between every word in MS Word 2003. It doesn't matter where/what I copy from the dots are there. Even typing a new document the dots are there. This only started yesterday. I thought it was maybe something to do with paragraph marks, but that is not the case. I have checked MS website and used word help using F1, but can't find any reference to anything like this. A small, but very annoying niggle and I would like rid of it. I have not changed any settings in Word. I have not tried to print anything since this started as I don't know whether the dots would show on paper or not. :angry: Can anyone help? Thanks for reading and in advance for any help offered. hedley

    Advertisements

Register to Remove


#2 kalasch

kalasch

    Authentic Member

  • Authentic Member
  • PipPip
  • 38 posts

Posted 29 October 2011 - 07:40 AM

Word 2003, you said.... OK. In your toolbar, you should have an icon like a PI symbol. This icon is surely activated. Click on it. What you see is symbolism for whitespace. A dot (centered on the height of your word) is a space. A tabulation will be represented by an arrow, while end paragraph markers may come as PI symbols. There are others, of course. This can be adjusted also in options, but I don't remember where, since I'm on 2010 version and this changed so many things... Hope this helps :-)
Kalasch

#3 hedley93

hedley93

    Silver Member

  • Authentic Member
  • PipPipPip
  • 391 posts

Posted 29 October 2011 - 08:11 AM

Thank you very much for the info. I found the right option to rectify this. I unticked 'spaces' under Options. Dots disappeard like magic. Annoyance gone. :notworthy: :notworthy: Thanks again for the help. Much appreciated, as always. hedley

#4 kalasch

kalasch

    Authentic Member

  • Authentic Member
  • PipPip
  • 38 posts

Posted 29 October 2011 - 08:16 AM

You're welcome, mate !
Kalasch

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users