Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91701 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

ie8 nor firefox can open google .com


  • Please log in to reply
5 replies to this topic

#1 Fang16

Fang16

    Authentic Member

  • Authentic Member
  • PipPip
  • 21 posts

Posted 03 September 2011 - 09:25 AM

IE8 nor firefox can open anything from google.com. It keeps getting a 404 page not found. I can ping google.com and speeds are good. I've deleted the lmhost file, flushed dns, removed avg antivirus, checked MS firewall. Even with google set as the search engine in both ie8 and firefox (just installed) anything I search for comes up as a 404 because it can't find google. I'm runing XP pro with sp3.

    Advertisements

Register to Remove


#2 Vendigo

Vendigo

    New Member

  • Authentic Member
  • Pip
  • 13 posts

Posted 03 September 2011 - 10:57 AM

I would say try going with IP its "209.85.148.106". If it works that means that your "www.google.com" address is somehow blocked and it may be done by other programs too not only firewall or antivirus. Maybe I'm trying to find the most simple solution to your problem but i just remember pranks from school :). Of course maybe IP is blocked too then got with some different proxy server that you can find in the internet. Tell if that works.

#3 Sithchean

Sithchean

    New Member

  • New Member
  • Pip
  • 3 posts

Posted 07 October 2011 - 02:58 PM

This issue seems to be popping up. I going to someone work computer to see the issue for my self.

#4 Sithchean

Sithchean

    New Member

  • New Member
  • Pip
  • 3 posts

Posted 07 October 2011 - 07:56 PM

Ya went to someone place that had the same issue. Things that I tried

1 Log onto Safemode type in google.com 404 error
2 Disabled all antivirus and firewall 404 error
3 Notice at the bottem of the screen SMARTSCREEN FILTER ONLINE SERVICE IS TEMPORARILY UNAVILBLE
4 tried 3 differnt Antivurs Eset, Housecall and windows security essentials.

Reason for edit: Removed HJT log and added as an attachment: Attached File  SithcheanHJT.txt   11.37KB   290 downloads

Edited by Ztruker, 09 October 2011 - 12:20 PM.


#5 Sithchean

Sithchean

    New Member

  • New Member
  • Pip
  • 3 posts

Posted 08 October 2011 - 02:38 AM

I found this and I think it can help both of us. From Tweaks.com

Download HostsXpert v4.3.
1. Extract/unzip the HostsXpert folder to your desktop.
2. Open the folder and double-click on HostsXpert.exe
3. Press "Restore MS Hosts File"
4. Press "OK" and exit the program.

Further help if needed.
How can I reset the Hosts file back to the default?
http://support.micro...ixItForMeAlways

#6 wondermel

wondermel

    New Member

  • New Member
  • Pip
  • 1 posts

Posted 26 October 2012 - 02:48 PM

Resetting the hosts file did not work for me. I did however add www.google.com and google.com with Googles IP address to the hosts file and then google worked for me again. :thumbup:

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users