Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91911 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Oops! Interenet Explorer could not find www.google.com


  • Please log in to reply
9 replies to this topic

#1 SarahMJ

SarahMJ

    New Member

  • Authentic Member
  • Pip
  • 15 posts

Posted 16 July 2012 - 09:07 AM

I am using Windows XP and when I search for anything using the Goolge tool bar I get this message: Oops! Internet Explorer could not find www.google.com If I type te website I need in the address bar it comes up without a problem so I know the internet connection isn't the problem. Also if I restart the computer he google toolbar will for for a few times then quit. What is going on?

    Advertisements

Register to Remove


#2 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,807 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 16 July 2012 - 09:12 AM

Uninstall Google Toolbar from Control Panel, Add/Remove Programs. Also Google Updater if there. Reboot then if you still want to use it, reinstall it Google Toolbar.

Rich

Artificial intelligence is no match for natural stupidity.


#3 SarahMJ

SarahMJ

    New Member

  • Authentic Member
  • Pip
  • 15 posts

Posted 16 July 2012 - 12:32 PM

Ok I removed it then reinstalled the Google tool bar. It worked for a little bit and now I am getting the same message.

#4 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,807 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 16 July 2012 - 06:21 PM

Okay, try this in IE.

Click on Tools then Manage Add-ons.
On the Toolbars and Extensions pane, disable all extensions except Google and see how it works. If okay then one of the ones you disabled is interfering. The rest you can Enable again or leave disabled.

Edit: Also, while in Manage Add-ons, look at Search Providers. Make sure Google is default then remove any others.

Edited by Ztruker, 16 July 2012 - 06:42 PM.

Rich

Artificial intelligence is no match for natural stupidity.


#5 SarahMJ

SarahMJ

    New Member

  • Authentic Member
  • Pip
  • 15 posts

Posted 17 July 2012 - 08:46 AM

Thank you. So far so good. I will keep you updated.

#6 SarahMJ

SarahMJ

    New Member

  • Authentic Member
  • Pip
  • 15 posts

Posted 17 July 2012 - 10:36 AM

I am having the same problem again. I'm not sure what is going on.

#7 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,807 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 17 July 2012 - 05:31 PM

One solution is to get rid of Google Toolbar then setup Google as the default Search Provider, then you can type your search arguments into the URL (Address) bar to search, or setup a Favorites to Google.

Rich

Artificial intelligence is no match for natural stupidity.


#8 SarahMJ

SarahMJ

    New Member

  • Authentic Member
  • Pip
  • 15 posts

Posted 19 July 2012 - 08:19 AM

Thank you for your help. I am still having problems and I am thinking that our computer is having bigger issues. My computer says I have an update I need to install- Windows XP Service Pack 3- and when I try to install it an error comes up that says the file c:\windows\system32\drivers\acou.sys is open or in use by another application. I cannot figure out how to close it....

Edited by SarahMJ, 19 July 2012 - 08:20 AM.


#9 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,807 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 19 July 2012 - 07:00 PM

Try this. Download the Windows XP Service Pack 3 Network Installation Package for IT Professionals and Developers. Save to a folder on your hard drive.

Open the folder and double click on WindowsXP-KB936929-SP3-x86-ENU.exe to start the install, see if that works.

If not, restart your computer and press "F8" repeatedly to launch the Windows Advanced Options Menu. Scroll through the menu and select "Safe Mode." Press "Enter" to start Windows Safe Mode.

Open the folder and double click on WindowsXP-KB936929-SP3-x86-ENU.exe to start the install, see if that works.

Rich

Artificial intelligence is no match for natural stupidity.


#10 SarahMJ

SarahMJ

    New Member

  • Authentic Member
  • Pip
  • 15 posts

Posted 19 July 2012 - 07:21 PM

I will try that....thank you!

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users