Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91627 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Email attachment sending problem


  • Please log in to reply
2 replies to this topic

#1 bar457

bar457

    Authentic Member

  • Authentic Member
  • PipPip
  • 182 posts

Posted 14 August 2011 - 05:14 AM

Help required with blocking of sending of email attachments. I am suddenly having problems sending some email attachments in Outlook 2003. I am using email provider uko2 with BeThere ISP. I have two independent computers which are both connected to the same router and each has the same attachment files stored on them. It is the same attachement files which will suddenly not send on both computers. I have sent these attachments many times before. They are all smaller than 300 kb in size. I have a folder of text attachments which I send fairly often and these are all in Word 2003 .doc format. The ones which will not send have text boxes and bullet point paragraphs within the text. I have tried re-saving the files with a new name but they will not send and have also copied the contents directly into the body of the email instead of using an attachment but this will not send either. I checked my Outlook log and found that BeThere had refused the messages under error 554. The only thing that I could think of that had changed was that when surfing a particular website I had a pop up site which was difficult to close. So thinking that maybe this had compromised my port settings in some way, I obtained an alternative outgoing address and port number for the BeThere email account settings and then all attachments sent ok, so this appeared to have fixed the problem. I could not remember which was the problem website and a couple of days after that I looked at the same website and got the same pop up site which again was hard to close. Following this the problem returned so now I have the same attachment sending issue with the second outgoing email account address setting. In both instances as I eventually managed to close the popup, I do not remember the website which I suspect was the cause of the problem. I am attributing the offending popup as the cause of the issue as I cannot think what else could have suddenly prevented sending of particular attachments. I find it odd that it is one type of attachment which will not send and even odder that when re-saving it under a new file name it does not send, nor when I paste the contents into the body of an email. However as the problem was solved with an alternative account setting/port, something does appear to have affected the outgoing ports for certain attachement contents. I am running XP 2003 Prof SP3 and Office 2003 Prof SP2 rgds.........Bar457

Edited by bar457, 14 August 2011 - 05:25 AM.

    Advertisements

Register to Remove


#2 paws

paws

    Tech Team

  • Administrator
  • 5,910 posts

Posted 14 August 2011 - 03:33 PM

Hi , Make sure that your outgoing mailserver (smtp) in Outlook is set to your ISP if you are with O2 then you may need to use authentication for your outgoing server... In Outlook you will find the settings under "Tools"> "email" Post back if you need any detailed instructions Regards paws
The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

#3 bar457

bar457

    Authentic Member

  • Authentic Member
  • PipPip
  • 182 posts

Posted 15 August 2011 - 11:44 AM

Hi Paws Yes my outgoing server is set to the ISP, as I said they gave me an alternative outgoing address which worked briefly but which now also does not work either. I have been running the uko2 and BeThere together successfully for a number of years, this problem has only just occured. It is odd that the problem has occurred on both computers which may suggest that the compromise may have happened outside of the computers, could the router be affected for instance? But changing the outgoing address and port number worked until this was then compromised. How does a compromise on one computer similarly affect the second computer, unless the problem has been caused further down the line, say at the router? I need expertise beyond my own here, someone please.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users