Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91631 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

youtube video


  • Please log in to reply
4 replies to this topic

#1 wesi

wesi

    Authentic Member

  • Authentic Member
  • PipPip
  • 180 posts

Posted 02 August 2011 - 10:18 PM

Hi, I recently moved to Win7 and also installed the latest version of Firefox. Now when I am surfing and click on a video link to Youtube the circle turns as if connecting but then says 'An error ocurred please try later'. It is doing this on links from all sites I visit. Is there a solution to this?

    Advertisements

Register to Remove


#2 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 02 August 2011 - 10:25 PM

Use the included 32bit version of Internet Explorer that does allow you to install Adobe FlashPlayer
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#3 wesi

wesi

    Authentic Member

  • Authentic Member
  • PipPip
  • 180 posts

Posted 03 August 2011 - 07:53 AM

Thank you.

#4 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,774 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 03 August 2011 - 03:08 PM

Did you install the latest Flash Player in FireFox? It should work there as well as in IE.

Rich

Artificial intelligence is no match for natural stupidity.


#5 wesi

wesi

    Authentic Member

  • Authentic Member
  • PipPip
  • 180 posts

Posted 03 August 2011 - 04:30 PM

Yes I did,but not had a chance to test. I will report back only if it does not work.Thank you.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users