Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91803 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Can't view Hotmail: "Server Error in '/' Application


  • Please log in to reply
2 replies to this topic

#1 Azzy221

Azzy221

    Authentic Member

  • Authentic Member
  • PipPip
  • 28 posts

Posted 21 March 2011 - 11:25 AM

EDIT: For some reason, it's fixed itself now. Guess the mods can close this topic :/

Casually browsing the internet, tried accessing my hotmail account, and now getting this screen every time:

Posted Image

Text might be a little small, so I've copy-pasted it below. I haven't got a clue why this is happening or what I'm meant to do to fix it. I've already tried cleaning out my cache, but nothing changed. Thanks to anyone who can help!

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Server Error in '/' Application.
Runtime Error
Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>


Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>

Edited by Azzy221, 21 March 2011 - 11:41 AM.

    Advertisements

Register to Remove


#2 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,805 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 21 March 2011 - 03:39 PM

Their server guys were messing with something and you caught it right in the middle of a change it looks like. Glad it's working for you now.

Rich

Artificial intelligence is no match for natural stupidity.


#3 Azzy221

Azzy221

    Authentic Member

  • Authentic Member
  • PipPip
  • 28 posts

Posted 21 March 2011 - 03:44 PM

Ah! Many thanks :)

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users