Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91806 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Internet Gateway Disabled


  • Please log in to reply
13 replies to this topic

#1 AndrewReed

AndrewReed

    Authentic Member

  • Authentic Member
  • PipPip
  • 49 posts

Posted 05 December 2010 - 02:27 PM

Hi, My internet service provider was recently changed from Comcast to Verizon FiOS. I'm using windows XP. In my "network connections" option from the control panel, the connection under the header LAN or High Speed Internet Connection reads "Connected, firewalled". However, under the header "Internet Gateway", the icon is "disabled" and whenever I try to enable it, a box pops up which says "connecting..." and eventually changes to "connection failed!" and closes. I spent some time with the Verizon tech support and was told the modem was working properly and I should be able to get on the internet. The problem appears to be with the "internet gateway". I dont seem to be able to delete it or get around it. Is there anything I can do? Thank you, Andrew

    Advertisements

Register to Remove


#2 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,805 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 05 December 2010 - 02:44 PM

Can you post a screen shot? I don't have Internet Gateway in any of my Network Connection windows. NetCon.jpg

Rich

Artificial intelligence is no match for natural stupidity.


#3 paws

paws

    Tech Team

  • Administrator
  • 5,965 posts

Posted 05 December 2010 - 03:05 PM

Hi Sorry to hear of the problem with your internet connection.Edit I have just seen Ztruckers response to you (I really must learn to type quicker!) and its not normal on Win Xp to see the "internet gateway" heading you mention, so please send us the screen shot but then follow the instructions below

If your network icon appears on the Windows taskbar, then you can repair it by right-clicking on the icon and selecting Repair.

If you have no task bar icon do this:

•Click on the Start button.
•Click on the Settings menu option.
•Click on the Control Panel option.
•When the Control Panel opens, double-click on the Network Connections icon. If your Control Panel is set to Category View, then double-click on Network and Internet Connections and then click on Network Connections at the bottom.
•You will now see a list of available network connections. Locate the connection for your Wireless or Lan adapter and right-click on it.
•click on the Repair menu option.

If that doesn't work - try this:

•Go to Start > Control Panel, and choose Network Connections.
•Right click on your default connection, usually Local Area Connection for cable and DSL or Dial-up Connection if you are using Dial-up, and choose Properties.
•Click the Networking tab
•Double-click on the Internet Protocol (TCP/IP) item.
•Write down the settings in case you should need to change them back.
•Select the radio button that says "Obtain DNS servers automatically".
•Click OK twice to get out of the properties screen and restart your computer.
•If not prompted to reboot go ahead and reboot manually.

In I.E.

•Check internet options settings.
•Tools > Internet Options > Connections
•LAN settings
•Choose "automatically detect settings"
•uncheck both proxy settings boxes

In FireFox

•Click on Advanced -> Network -> Setttings…
•the No Proxy option should be selected.

If still no joy then please do this:
Click on Start.
click on Run
type in the white box
cmd
press the enter key
at the DOS prompt
type in
ipconfig /release
press enter key
Note the space between the "g" and the "/" it needs to be there:
make a note of the output and post it in your reply

Next and still at the DOS prompt type in
ipconfig /flushdns
press Enter
note the spacing
note down the output and post it back in your reply

Next and still at the DOS prompt type in
ipconfig /renew
press the Enter key
Note the spacing etc...
note down the output and post it back in your reply

next and still at the DOS prompt type in:
netsh int ip reset resetlog.txt
press the Enter key
note the spacing etc
note down the output and post back etc

Next and still at the DOS prompt type in
netsh int ip reset catalog
press the Enter key
note the spacing etc...
note down the output and post back etc

If you want to exit from the Dos prompt then just type in
exit
and press the Enter Key

Next power cycle your modem and router wait 2 minutes by the clock before powering them up
Next close down your machine and wait 30 seconds with a blank black screen (this must be a full power off, not a hibernate/sleep/standby)
next power up your computer and Wait 5 minutes ( by the clock...not a second earlier) and see if your internet is back.

If still no joy then do the following please
Click on Start
Click on run
type in the white box
cmd
press Enter key
at the DOS prompt type in
ipconfig /all
Click on OK
note the space between the "g" and the "/" it needs to be there:
Please copy and paste the output into your reply and let us know the following:
1 Have you run the WinSockFix tool, yet?
2 Have you run dial a fix yet?
3 Make and model of your computer and make and model of your router and modem
The outputs that you noted down from the previous steps
Regards
paws

Edited by paws, 05 December 2010 - 03:19 PM.

The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

#4 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,805 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 06 December 2010 - 09:33 AM

Also just found this article: How to remove 'internet gateway' in network connections

Rich

Artificial intelligence is no match for natural stupidity.


#5 AndrewReed

AndrewReed

    Authentic Member

  • Authentic Member
  • PipPip
  • 49 posts

Posted 06 December 2010 - 11:28 AM

Can you post a screen shot? I don't have Internet Gateway in any of my Network Connection windows.

NetCon.jpg




ZTruker:

I dont seem to be able to get a screenshot (hitting print screen is doing nothing, including alt+print screen). I'll try to describe it as best I can. The icon is a computer screen with a globe behind it, and next to the icon it says "Internet Connection", directly under that "Disabled" and directly under that, again, "Internet Connection."

If I right click on the icon, I can choose "Enable", "Create Shortcut", "Rename", and "Properties" ("Status" and "Delete" options appear but are greyed out and cannot be used). If I click on "Properties", a window comes up with one tab which reads "General". Near the top of the window it says "Connect to the internet using:" and under that a box with the aforementioned computerscreen/globe icon and the words "Internet Connection" (there are no other options in this box and the text cannot be changed).

Under that is a message saying "This connection allows you to connect to the Internet through a shared connection on another computer."

At the bottom of the window on the right side is a button which says "Settings..." and under that a box for "Show icon in notification area when connected" (which is checked)

If I click on the "Settings..." button, a new window comes up with one tab which says "Services". At the top it says "Select the services running on your network that Internet users can access:" and then a white box with the word "Services" at the top. There is nothing in the white box. Under the white box are three buttons, the first says "Add.." and can be used, the second and third say "Edit..." and "Delete" and are greyed out.

As well as "OK" and "Cancel" buttons at the bottom.

If I click on "Add..." another box pops up, with several white boxes, the first with the header of "Description of service:", the next with the header "Name or IP address (for example 192.168..12) of the computer hosting this service on your network:", another for "External Port number for this service:" (Next to which is a button which can either be set to TCP or UDP), and finally one for "Internal Port number for this service:"

As well as "OK" and "Cancel" buttons at the bottom.


I apologize if any of that information was unnecessary, I just honestly don't know what information is pertinent. Also, the "This connection allows you to connect to the Internet through a shared connection on another computer." part confuses me because this computer is hooked up directly to the Verizon router.

#6 AndrewReed

AndrewReed

    Authentic Member

  • Authentic Member
  • PipPip
  • 49 posts

Posted 06 December 2010 - 11:29 AM

Hi Sorry to hear of the problem with your internet connection.Edit I have just seen Ztruckers response to you (I really must learn to type quicker!) and its not normal on Win Xp to see the "internet gateway" heading you mention, so please send us the screen shot but then follow the instructions below

If your network icon appears on the Windows taskbar, then you can repair it by right-clicking on the icon and selecting Repair.

If you have no task bar icon do this:

•Click on the Start button.
•Click on the Settings menu option.
•Click on the Control Panel option.
•When the Control Panel opens, double-click on the Network Connections icon. If your Control Panel is set to Category View, then double-click on Network and Internet Connections and then click on Network Connections at the bottom.
•You will now see a list of available network connections. Locate the connection for your Wireless or Lan adapter and right-click on it.
•click on the Repair menu option.

If that doesn't work - try this:

•Go to Start > Control Panel, and choose Network Connections.
•Right click on your default connection, usually Local Area Connection for cable and DSL or Dial-up Connection if you are using Dial-up, and choose Properties.
•Click the Networking tab
•Double-click on the Internet Protocol (TCP/IP) item.
•Write down the settings in case you should need to change them back.
•Select the radio button that says "Obtain DNS servers automatically".
•Click OK twice to get out of the properties screen and restart your computer.
•If not prompted to reboot go ahead and reboot manually.

In I.E.

•Check internet options settings.
•Tools > Internet Options > Connections
•LAN settings
•Choose "automatically detect settings"
•uncheck both proxy settings boxes

In FireFox

•Click on Advanced -> Network -> Setttings…
•the No Proxy option should be selected.

If still no joy then please do this:
Click on Start.
click on Run
type in the white box
cmd
press the enter key
at the DOS prompt
type in
ipconfig /release
press enter key
Note the space between the "g" and the "/" it needs to be there:
make a note of the output and post it in your reply

Next and still at the DOS prompt type in
ipconfig /flushdns
press Enter
note the spacing
note down the output and post it back in your reply

Next and still at the DOS prompt type in
ipconfig /renew
press the Enter key
Note the spacing etc...
note down the output and post it back in your reply

next and still at the DOS prompt type in:
netsh int ip reset resetlog.txt
press the Enter key
note the spacing etc
note down the output and post back etc

Next and still at the DOS prompt type in
netsh int ip reset catalog
press the Enter key
note the spacing etc...
note down the output and post back etc

If you want to exit from the Dos prompt then just type in
exit
and press the Enter Key

Next power cycle your modem and router wait 2 minutes by the clock before powering them up
Next close down your machine and wait 30 seconds with a blank black screen (this must be a full power off, not a hibernate/sleep/standby)
next power up your computer and Wait 5 minutes ( by the clock...not a second earlier) and see if your internet is back.

If still no joy then do the following please
Click on Start
Click on run
type in the white box
cmd
press Enter key
at the DOS prompt type in
ipconfig /all
Click on OK
note the space between the "g" and the "/" it needs to be there:
Please copy and paste the output into your reply and let us know the following:
1 Have you run the WinSockFix tool, yet?
2 Have you run dial a fix yet?
3 Make and model of your computer and make and model of your router and modem
The outputs that you noted down from the previous steps
Regards
paws



Paws:



Here is the printout of the first set of cmd commands:




Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Drew>ipconfig /release

Windows IP Configuration


Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 0.0.0.0
Subnet Mask . . . . . . . . . . . : 0.0.0.0
Default Gateway . . . . . . . . . :

C:\Documents and Settings\Drew>ipconfig /flushdns

Windows IP Configuration

Successfully flushed the DNS Resolver Cache.

C:\Documents and Settings\Drew>ipconfig /renew

Windows IP Configuration


Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 10.0.0.4
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 10.0.0.1

C:\Documents and Settings\Drew>netsh int ip reset resetlog.txt


C:\Documents and Settings\Drew>netsh int ip reset catalog


C:\Documents and Settings\Drew>exit





And the result of the ipconfig /all command:

Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Drew>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : andrew-bde706f3
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter
Physical Address. . . . . . . . . : 00-0C-76-30-54-64
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 10.0.0.4
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 10.0.0.1
DHCP Server . . . . . . . . . . . : 10.0.0.1
DNS Servers . . . . . . . . . . . : 10.0.0.1
Lease Obtained. . . . . . . . . . : Monday, December 06, 2010 10:31:51 A
M
Lease Expires . . . . . . . . . . : Tuesday, December 07, 2010 10:31:51
AM

C:\Documents and Settings\Drew>












I have run winsockxpfix.exe and dial-a-fix. With dial a fix I repeatedly got an error message on some of my files telling me to send an email to someone at their website.

My computer is a Compaq Presario, The router is a Verizon router, Actiontec MI424WR Rev. F (please let me know if you need any more information on it)


Also, I'm sorry this has taken a little while to respond.

Thank you again for the help,

Andrew

#7 AndrewReed

AndrewReed

    Authentic Member

  • Authentic Member
  • PipPip
  • 49 posts

Posted 06 December 2010 - 11:30 AM

Also just found this article: How to remove 'internet gateway' in network connections



Thank you, I'm on a computer at school right now, I've written the instructions down and will try them as soon as I get home.

Thank you!

#8 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,805 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 06 December 2010 - 05:20 PM

Here is how to post a screen shot:

CAPTURE - How to capture screen images (screen shots), Windows Made Easy
UPLOAD IMAGE - How to upload into your thread, Windows Made Easy

Rich

Artificial intelligence is no match for natural stupidity.


#9 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,805 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 06 December 2010 - 05:22 PM

You do have a working connection to the router as ipconfig /all shows:

IP Address. . . . . . . . . . . . : 10.0.0.4

What response do you get if you enter ping www.moizilla.org from a Command Prompt?

Rich

Artificial intelligence is no match for natural stupidity.


#10 AndrewReed

AndrewReed

    Authentic Member

  • Authentic Member
  • PipPip
  • 49 posts

Posted 07 December 2010 - 09:36 AM

Here is how to post a screen shot:

CAPTURE - How to capture screen images (screen shots), Windows Made Easy
UPLOAD IMAGE - How to upload into your thread, Windows Made Easy



Pressing the Print Screen key on my keyboard produced no response (not even to save the screenshot as a file), nor did ALT+Print Screen to print/save just the window. Nothing happened at all.


EDIT: I didn't realize Print Screen just copied the screenshot to my clipboard and would have to be pasted into a program, I will try that as soon as I get home.

Edited by AndrewReed, 07 December 2010 - 09:37 AM.


#11 AndrewReed

AndrewReed

    Authentic Member

  • Authentic Member
  • PipPip
  • 49 posts

Posted 07 December 2010 - 09:40 AM

You do have a working connection to the router as ipconfig /all shows:

IP Address. . . . . . . . . . . . : 10.0.0.4

What response do you get if you enter ping www.moizilla.org from a Command Prompt?



Will try this and reply as soon as possible.

Thanks again!

#12 Tomk

Tomk

    Beguilement Monitor

  • Classroom Admin
  • 20,150 posts

Posted 07 December 2010 - 09:55 AM

Little typo there (Rich has fat fingers) :D

What response do you get if you enter ping www.moizilla.org from a Command Prompt?


You want to ping www.mozilla.org

Tomk
------------------------------------------------------------

mvplogo1_zpsea7gtc7e.gif


WTT-Grad1.jpg

Topics are closed after 5 days without response
unite_blue_zpsbfd3cd98.png


#13 AndrewReed

AndrewReed

    Authentic Member

  • Authentic Member
  • PipPip
  • 49 posts

Posted 07 December 2010 - 01:28 PM

Internet is up and running again, posting from home. Spent a good hour on the phone with tech support (again), and the porblem only seemed to be solved by unplugging the ethernet cable connecting the verizon router to the netgear wireless router and resetting the verizon router (I had already tried resetting the verizon router before, with the netgear router still attached). Interestingly, when I reconnected the netgear router to the verizon router, I started having the same connectivity issues. Unplugged it again, and had no problems. So I'm thinking the problem is with the netgear router. Just wanted to say thanks again to Ztruker and paws for all the help.

#14 paws

paws

    Tech Team

  • Administrator
  • 5,965 posts

Posted 08 December 2010 - 06:01 AM

Thats good to hear that all well now :thumbup: All of us at WTT are vey pleased you are "up and running" again Regards paws
The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users