Jump to content

Build Theme!
  • Infected?


Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91627 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


No connection (even though it says connected to wireless)

  • Please log in to reply
2 replies to this topic

#1 Celeste


    New Member

  • New Member
  • Pip
  • 2 posts

Posted 01 July 2009 - 01:05 AM

Hello, For some reason I'm unable to connect to wireless (I'm using iPhone to write right now), even though intelPROset wireless says it's connected to a wireless network and signal strength is "excellent" (green radar icon at bottom right). Msn troubleshooter says "default gateway offline", however all other computers accessing the same wireless network are working fine. This problem occurred when my wireless connection suddenly disconnected and a pop-up prompted me to connect to a wired adsl network. Since there is no wired network I canceled and reconnected to wireless, however now there's no Internet. I ran "ipconfig /release" and "ipconfig /renew" but it says "the operation failed as no adapter is in the state permissible for this operation". I tried "ping www.google.com" and it says "ping request could not find host www.google.com. Please check the name and try again". I have disabled 1394 connection and local area connection, only enabled connection is wireless network connection (adapter is intel® PRO/wireless 3945ABG network connection). I also have restarted laptop and setting tcp/ip - ip address and dns server adress to automatically fill in, and it did not work. In installed hardware it says my wireless adapter is working fine. I'm not knowlegeable in computer hardware, so I am lost for what to do. Does anyone know how to fix this problem? Thanks in advance.


Register to Remove

#2 paws


    Tech Team

  • Administrator
  • 5,910 posts

Posted 01 July 2009 - 01:38 AM

Hi Celeste and welcome to WTT :welcome: Sorry to hear of the problems you are having with the Internet connection. You have done a lot of the things that usually help solve the problem, but here's some extra suggestions to try. 1 flush out your DNS cache...here's the instruction. ipconfig /flushdns press the enter key you will need to run this from a command prompt (as you did for the other Ipconfig commands)..and as you know the space between the g and the/ is necessary, you may well get the same response as you got before for the other commands but its still worth trying again. 2 next try this instruction, exactly as it appears below, (still from a command prompt) netsh int ip reset resetlog.txt press the enter key 3 Next close down your machine wait 30 seconds with a blank black screen then restart it......see if your internet is back 4 If its still not working, then check that the WPA or other "password" needed for the encryption set up on your router is correct 5 The above instructions only take a minute or two to complete so are best done before we go to the next steps so now its time to check that the network adapter is working correctly and the drivers are Ok (present, in the right place and not corrupted) so now open : Device Manager and expand "Network adapters" you should see your wireless adapter and your wired adapter....make sure there are no yellow flags (exclamation marks) or red crosses to be seen..if there are then you will need to reinstall/update drivers. 6 Finally power cycle your modem/router, ( Warn anyone who is on your network first!) make sure your computer is shut down and powered off (not in sleep or standby) switch off your modem/router/gateway wait 30 seconds, switch them back on and wait two minutes. Next restart your computer and try to connect. 7 Open your browser (internet Explorer) and try to connect to a webpage, if you get an error, press the F5 key, then press it again after 5 seconds, if you do not connect then look down the error page and run the Microsoft diagnostic. Let us know how you go Regards paws
The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

#3 Celeste


    New Member

  • New Member
  • Pip
  • 2 posts

Posted 01 July 2009 - 02:32 AM

thanks for reply. I restarted and now it says limited or no connectivity. I checked ip/dns server address and they switched to "obtain automatically". I manually inputted ip/dns server address and now it's back to "default gateway appears to be offline". Can you explain step 4 and 5? I don't know how to check the wap or encryption password (connection details says network authentication open, data encryption WEP, mandatory access point none). Also how do I open device manager? Thanks. Edit: I found device manager. It displays my wireless adapter is enabled, and 1394 net adapter and realtek rtl8168/8111 PCI-E gigabit Ethernet NIC are disabled ( since I disabled local area connection and 1394 connection). Can you tell me how to shut down router? I think it is a router since it is wireless network and around 7 computers use its network. Do I just press power button and restart it or do I unplug all the wires? Edit2: I did the ipconfig /all command and it says: Primary DNS suffix: (blank) Node type: hybrid Ip routing enabled: no Wins proxy enabled: no Connection specific DNS suffix: (blank) Description: intel® PRO/wireless 3945ABG network connection Physical address: 00-18-DE-C9-10-66 Dhcp enabled: no Then followed by ip address, subnet mask, default gateway, and DNS servers.

Edited by Celeste, 01 July 2009 - 05:00 AM.

Related Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users