Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91679 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Linux boots but not Windows


  • Please log in to reply
1 reply to this topic

#1 PaPa-Smurf

PaPa-Smurf

    New Member

  • Authentic Member
  • Pip
  • 14 posts

Posted 16 September 2008 - 12:54 AM

Hi there i just got a new machine when i try load/install XP or boot from cd (UBCD4WIN) it just gives me a blank screen however if i load/install or boot from cd on linux it works fine. also all funtions on UBCD work perfectly. System: E7200 Asus P5GC-MX/GBL 1Gig DDR 800 80Gig Hitachi drive

    Advertisements

Register to Remove


#2 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,778 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 30 September 2008 - 08:51 PM

Does the XP Install CD boot at all? Can you get to the Recovery Console? Try pressing F7 when you see the prompt for F6 so that setup will install APM power management in place of ACPI power management, see if that makes a difference. Are you certain all the 1GB of memory is good? You could also try turning off RAID in bios if possible since you have a single, probably IDE, hard drive.

Rich

Artificial intelligence is no match for natural stupidity.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users