Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91732 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Cannot upload anything to the internet


  • Please log in to reply
14 replies to this topic

#1 lordofthefood1

lordofthefood1

    New Member

  • New Member
  • Pip
  • 8 posts

Posted 13 January 2008 - 08:53 PM

Does anybody have any idea why? I can only upload really small files (I tested with a 180 byte .txt file) Could it just be the isp is having a bad day?

    Advertisements

Register to Remove


#2 tallin

tallin

    SuperMember

  • Authentic Member
  • PipPipPipPipPip
  • 2,341 posts

Posted 13 January 2008 - 10:36 PM

Hello, and welcome to the forum,

I am sorry for the non reply to your HJT logs posted on 2nd and 11th Jan. '08. The forum is extremely busy so I suggest you go to this link and post a gentle reminder including a link to your second HJT log post.

Regarding your last post re your uploads, are you on Broadband or Dialup and are you sure you mean up load and not download?

kind regards, :)

#3 lordofthefood1

lordofthefood1

    New Member

  • New Member
  • Pip
  • 8 posts

Posted 14 January 2008 - 01:21 PM

I decided to just try AVG, it solved most of my problems on that front.
(I doubt AVG caused the problems for my internet, although I didn't notice it until trying to upload pictures yesterday.)

Posted Image

I'm going to try another computer in my house to see what it is at.

Another computer in my house downloads at the same rate, but uploads at 310 and has half as much ping.

Edited by lordofthefood1, 14 January 2008 - 01:26 PM.


#4 tallin

tallin

    SuperMember

  • Authentic Member
  • PipPipPipPipPip
  • 2,341 posts

Posted 14 January 2008 - 07:53 PM

Hi, What is your maintenance program on the offending computer? Have you cleared your temporary internet files of late. start>all programs>accessories>system tools> diskclean up and let it run following all the prompts. Please also try the following and see if this may help. Click Start>run>type>cmd> enter> and then type <ipconfig /flushdns>enter. Please note the space between the g /. Then to get out type exit. Please post back and tell us how you go kind regards,

Edited by tallin, 14 January 2008 - 07:54 PM.


#5 lordofthefood1

lordofthefood1

    New Member

  • New Member
  • Pip
  • 8 posts

Posted 15 January 2008 - 07:44 PM

maintenance program? Anyways, yesterday I discovered that I could upload just fine, but come today, I couldn't again.

#6 tallin

tallin

    SuperMember

  • Authentic Member
  • PipPipPipPipPip
  • 2,341 posts

Posted 15 January 2008 - 08:12 PM

Hi lordofthefood1,

Maintenance Program =

What following software programs are installed on your computer?

Firewall
Antivirus is AVG as you mentioned this
Antspyware software
Cleanup Utilities

Wondered if you did the following as suggested in an earlier post

Go to start>all programs >accessories >system tools> disk clean up and follow the prompts. This will clear/cleanup your temporary internet files.


Please post back with more information so we can guide you after we know what software you have installed.

kind regards,

#7 lordofthefood1

lordofthefood1

    New Member

  • New Member
  • Pip
  • 8 posts

Posted 15 January 2008 - 08:17 PM

Oh, well, I use the "windows" firewall and ad-aware for antispyware I tried your suggestion, but it hasn't done anything to help my cause. just a side note: disabling the firewall and everything doesn't do anything either.

Edited by lordofthefood1, 15 January 2008 - 08:19 PM.


#8 tallin

tallin

    SuperMember

  • Authentic Member
  • PipPipPipPipPip
  • 2,341 posts

Posted 15 January 2008 - 08:26 PM

Hi Again,

I am sorry I have not been able to help you so far. I suggest you run the following scan which will give us a good overlay of your computer and that way we can help you further. No personal information is shown in the Techexpress link.

Please Run the PCPitstop Full Tests, here:
http://www.pcpitstop.com
Register and create a password
Accept the ActiveX component to allow your machine to run the Full Tests
Registering and accepting the ActiveX are both SAFE and FREE.
Full Tests is the first item in the left hand column of that page.

The Full Tests take less than 5 minutes for most machines.
Once you have your Results, please post the TechExpress Link back here into this thread for review.
TechExpress is the last item on the list in the yellow box in upper right area of any Results page.
Post the entire URL link information back here into this Forum thread.

Caution: During the testing of Video Adapter, a variety of patterns, shapes, colors and text are “flashed” onto the users monitor screen. In the many thousands of daily uses of the PCPitstop Full Tests over several years, two individuals who suffer epilepsy experienced discomfort and temporary dizziness when viewing the flashing patterns.
If you know that you are susceptible to photo driven seizure, look away from your screen during the Video Adapter testing sequence.

kind regards,

#9 lordofthefood1

lordofthefood1

    New Member

  • New Member
  • Pip
  • 8 posts

Posted 15 January 2008 - 08:41 PM

http://www.pcpitstop...07USWXV9FGSFABG

One yellow flag that caught my eye "Uploads - Not Tested"

#10 tallin

tallin

    SuperMember

  • Authentic Member
  • PipPipPipPipPip
  • 2,341 posts

Posted 15 January 2008 - 09:17 PM

Hello again and well done :thumbup:

Please slowly go through all the customised tech tips by clicking on them one at a time and following what is suggested.

Please post back with an updated pit test after you have completed all the tips and I can then help you further.

Would it be possible for you to secure another stick of RAM? Just to run XP these days takes almost all the RAM (512MB) that you have at your disposal. RAM is the best bang for your buck and you would see a huge difference in the performance of your machine by adding more.

Please also download and install AVG Antivirus software as your Tech Express scan tells us you have no Antivirus installed.

kind regards,

Edited by tallin, 15 January 2008 - 09:28 PM.


#11 lordofthefood1

lordofthefood1

    New Member

  • New Member
  • Pip
  • 8 posts

Posted 20 January 2008 - 12:15 AM

I got my brother to mess around with the computer. Everything seems to be working fine now. Thanks for helping. :) (I had AVG uninstalled because the problem seemed to appear when I had first installed it. I have it reinstalled now.)

#12 tallin

tallin

    SuperMember

  • Authentic Member
  • PipPipPipPipPip
  • 2,341 posts

Posted 20 January 2008 - 12:19 AM

:thumbup: OKay glad you found the answer.

#13 pinky123

pinky123

    New Member

  • New Member
  • Pip
  • 1 posts

Posted 17 December 2008 - 09:14 AM

i have the same problem i cant upload anything when i upload half way it said this By the way i'm using FTP Filezila Error: Could not write to transfer socket: ECONNRESET - Connection reset by peer Error: Could not write to transfer socket: ECONNRESET - Connection reset by peer

#14 tallin

tallin

    SuperMember

  • Authentic Member
  • PipPipPipPipPip
  • 2,341 posts

Posted 17 December 2008 - 11:57 AM

Posted ImagePinky123,

Please start your own thread so you can receive the much needed help. It is not wise to tag onto the end of an old thread as this one is nearly 12 months old.

Enjoy the forum.

Best regards,

#15 :P Guy

:P Guy

    New Member

  • Authentic Member
  • Pip
  • 6 posts

Posted 23 August 2009 - 06:35 AM

sorrry wrong thread...

Edited by :P Guy, 23 August 2009 - 06:41 AM.

Top Software
Allok Video Converter
XPivot Animator 3.5.1.2 b2
_________________________________________________________
Primary Browser: Firefox 3.5
OS: Windows Vista Ultimate SP2
Firewall: Outpost Firewall Pro 2009 / esET Personal Firewall
Antivirus: esET Smart Security 4.0.314.0

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users